cancel
Showing results for 
Search instead for 
Did you mean: 

Firefox 11.0 version does not support Java

Highlighted
New User

Firefox 11.0 version does not support Java

I am using webtool for my daily work, but after upgrading to 11.0 version, it does not work properly now. It does not support java

1 REPLY
Mozilla Support Contributor

Re: Firefox 11.0 version does not support Java

We recently blocked old versions of the Java plugin because they made people's computers vulnerable to attacks. If you update Java it will work in Firefox.

Instructions for updating Java and re-enabling it in Firefox are here - Old versions of Java have been blocked - update and unblock Java

More info on why we blocked Java is here - http://blog.mozilla.org/security/2012/04/06/why-an-outdated-java-plugin-is-so-serious/