cancel
Showing results for 
Search instead for 
Did you mean: 

Do I need to diable Java Deployment Toolkit NPRuntime Script 6.0.260.3 plugin from 5/4/11

Highlighted
New User

Do I need to diable Java Deployment Toolkit NPRuntime Script 6.0.260.3 plugin from 5/4/11

I rec'd patch for recent JAVA issue and it was automatically disabled in my plugins BUT I am still showing that I am running Java Deployment Toolkit 6.0.260.3 NPRuntime Script from 5/4/11. Do I need to disable that too? (Until I hear back from you I have disabled it but I do not know the consequences it may cause one way or the other.) Please advise as to whether it should stay disabled or it is another JAVA that is not negatively impacted. Thank you.

2 REPLIES
Site Moderator

Re: Do I need to diable Java Deployment Toolkit NPRuntime Script 6.0.260.3 plugin from 5/4/11

If none of the websites you use require Java then we ask you to keep it disabled but if it is a must then you can enable it for normal use.

Thank You!

Site Moderator

Re: Do I need to diable Java Deployment Toolkit NPRuntime Script 6.0.260.3 plugin from 5/4/11

There is usually no need to enable the Java Deployment toolkit. You can enable the Java plugin when needed for specific, trusted, websites and leave it otherwise disabled.

See also:

.