cancel
Showing results for 
Search instead for 
Did you mean: 

Characters codes are not showing correctly in my wesbite. I use other browser it works but her ein mozilla its not. Please help

Highlighted
New User

Characters codes are not showing correctly in my wesbite. I use other browser it works but her ein mozilla its not. Please help

This is my site http://globaledsource.com/ then the characters is not showing correctly. This is what happen in my site http://globaledsource.com/wp-content/uploads/2013/03/MAS_ThemeProbleme-1024x1024.jpg

15 REPLIES
SUMO Contributor

Re: Characters codes are not showing correctly in my wesbite. I use other browser it works but her ein mozilla its not. Please help

The icons are part of a downloadable font, fontawesome-webfont.woff, which is hosted on cdnjs.cloudflare.com. If Firefox doesn't download and apply the font, then you will get those weird placeholders instead. I don't know how many people will be affected.

First, could you check the following. When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove cookies for both your site and cdnjs.cloudflare.com. One way to do this is, while viewing your site,

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

After removing your site cookies, edit the filter text at the top to cdnjs.cloudflare.com to remove its cookies. Then try reloading the page. Does that make any difference?

SUMO Contributor

Re: Characters codes are not showing correctly in my wesbite. I use other browser it works but her ein mozilla its not. Please help

By the way the current release of Firefox is 19.0.2. You can update using:

Help > About Firefox > "Check for Updates" button

Because there are hundreds of changes in each version, it would be helpful if you could verify that this problem still exists in Firefox 19.

New User

Re: Characters codes are not showing correctly in my wesbite. I use other browser it works but her ein mozilla its not. Please help

Hello I am having problem following this Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies" "After removing your site cookies, edit the filter text at the top to cdnjs.cloudflare.com to remove its cookies. "

please help

New User

Re: Characters codes are not showing correctly in my wesbite. I use other browser it works but her ein mozilla its not. Please help

nothing changes sir. Smiley Sad

SUMO Contributor

Re: Characters codes are not showing correctly in my wesbite. I use other browser it works but her ein mozilla its not. Please help

As a test of how Firefox runs "uncustomized," could you create a new Firefox profile. In addition to bypassing current add-ons and custom settings, it should have completely fresh settings databases and a fresh cache folder.

Close Firefox and start up in the Profile Manager as described in Use the Profile Manager to create and remove Firefox profiles. Any time you want to switch profiles, close Firefox and return to this dialog. I recommend using the default location suggested, and not deleting anything without making backups first.

Does the site work as expected in the new profile?

New User

Re: Characters codes are not showing correctly in my wesbite. I use other browser it works but her ein mozilla its not. Please help

Hello Sir, Good day!

Thanks for your help! and Yes it works now sir. I created a new profile, but right now I am experiencing log or slow here in mozilla, the sometimes not responding. So sir Just want to ask, whats the reason why the characters are not showing on the default profile that I have? Thanks and Looking forward for your reply.

SUMO Contributor

Re: Characters codes are not showing correctly in my wesbite. I use other browser it works but her ein mozilla its not. Please help

Hi paulique, the simplest next test would be to disable all plugins and extensions (except Shockwave Flash, which is pretty much indispensable) here, restart Firefox, and see whether your font works without them:

orange Firefox button (or Tools menu) > Add-ons > Plugins category
orange Firefox button (or Tools menu) > Add-ons > Extensions category

New User

Re: Characters codes are not showing correctly in my wesbite. I use other browser it works but her ein mozilla its not. Please help

Thank You Sir. Your the Best

New User

Re: Characters codes are not showing correctly in my wesbite. I use other browser it works but her ein mozilla its not. Please help

Hello Sir, I check again my website today then I experience again the errors, the characters is still not showing up same error. Why is this happen again? Thanks Please Help.