cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot fix "cookie mismatch"

SOLVED
Highlighted
New Contributor

Cannot fix "cookie mismatch"

have been using a web page for about 2 months to access email through google mail.Now will only open in explorer. Have tried the online suggestions for resolving cookie mismatch: clearing cache but has not worked. Tried uninstalling and reinstalling Moxilla but did not resolve.

1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: Cannot fix "cookie mismatch"

Do a malware check with some malware scanning programs on the Windows computer.
You need to scan with all programs because each program detects different malware.
Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

6 REPLIES
New Contributor

Re: Cannot fix "cookie mismatch"

Seems like a defrag or registry cleaner may be in order. Also, insure the PLUGIN UPDATE is current. The Shockwave and Java applications may need 'PLUGIN UPDATE' for newer versions. Suggest a check for any outdated PLUGIN UPDATE found from the Mozilla Firefox Toolbar 'Help' Menu > 'Firefox Help' > [lower right margin displays link to more info to review and 'UPDATE PLUGIN's!

New Contributor

Re: Cannot fix "cookie mismatch"

Have you tried to deleting cookies as well?

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Site Moderator

Re: Cannot fix "cookie mismatch"

Do a malware check with some malware scanning programs on the Windows computer.
You need to scan with all programs because each program detects different malware.
Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

New Contributor

Re: Cannot fix "cookie mismatch"

I tried all three suggestions so not sure which was the trick. I was doubtful I'd be able to resolve the problem myself because of inexperience, so I was very grateful to get assistance! Otherwise I'd have had to take it to someone for help. Thanks all of you!!!

New Contributor

Re: Cannot fix "cookie mismatch"

I was wondering if someone can help me with this, I trasfered my google chrome cookies over to firefox and somehow they wrote over top of one another and I go to this chat site www.zobe.com and I use the name "Xena" there and I have it reserved and it wont me use the name now because of the cookies writing over top of each other, any idea how to fix this? can someone please help?

Site Moderator

Re: Cannot fix "cookie mismatch"

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Use these steps to remove saved (form) data from a drop down list:

  1. Click the (empty) input field on the web page to open the drop down list
  2. Highlight an entry in the drop down list
  3. Press the Delete key (on Mac: Shift+Delete) to remove it.

You can check if there are entries in the password manager with an empty user name.

Make sure that you haven't saved multiple (uppercase, lowercase) versions of that name and password.

Remove saved Password(s):

  • Tools > Options > Security: Passwords: "Saved Passwords" > "Show Passwords"

Instead of Tools > Options use:

  • Mac: Firefox > Preferences
  • Linux: Edit > Preferences
  • Windows: Firefox > Options

Press F10 if the menu bar is hidden on Windows and Linux or use "Firefox > Options/Preferences"