cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot copy, paste text from an incoming email to an outgoing email, even though reinstalled Firefox for Mac, also doesn't copy to Word; only URLs copy

Highlighted
New User

Cannot copy, paste text from an incoming email to an outgoing email, even though reinstalled Firefox for Mac, also doesn't copy to Word; only URLs copy

Essentials stated in the question.

3 REPLIES
Site Administrator

Re: Cannot copy, paste text from an incoming email to an outgoing email, even though reinstalled Firefox for Mac, also doesn't copy to Word; only URLs copy

Hi Texter1, Thank you for your question, this may be an issue with the cache, an add on interacting with the text field or many other possibilities. I would be happy to troubleshoot this. However it may also be a website specific issue. To make sure:

  1. What mail provider's website is this happening on?
  2. Also are you using keyboard shortcuts to copy and paste and does clearing the cache help?
  3. Does it happen in Safe mode? Troubleshoot Firefox issues using Safe Mode

Thank you, please post back with your results and we can get started.

Site Moderator

Re: Cannot copy, paste text from an incoming email to an outgoing email, even though reinstalled Firefox for Mac, also doesn't copy to Word; only URLs copy

Use keyboard shortcuts if the buttons on the web page or other methods aren't working.

  • Copy: Ctrl+C or Ctrl+Insert (Mac: Command + C)
  • Paste: Ctrl+V or Shift+Insert (Mac: Command + V)
  • Cut: Ctrl+X or Shift+Delete (Mac: Command + X)
New User

Re: Cannot copy, paste text from an incoming email to an outgoing email, even though reinstalled Firefox for Mac, also doesn't copy to Word; only URLs copy

Thanks guigs2 and cor-el. I used keyboard shortcuts.

It's not related to a specific site. The issue is general. I've not used Firefox in safe mode, and unfortunately, don't know what it is. What's puzzling is that this only started recently, never was an issue before, and is not fixed with the update. Perhaps it's related to the webmail programme I used that's provided by my website host. The programme is Horde.

(BTW, the copy, paste problem does not seem to occur in Chrome.)

I recently installed an add-on to Firefox for copying. It mostly works.