cancel
Showing results for 
Search instead for 
Did you mean: 

Browser check claims version is older than what is installed

SOLVED
Highlighted
New User

Browser check claims version is older than what is installed

The problem is that when certain sites auto detect what browser I am running they seem to think I am running an older version of Firefox, and thus disable some functionality and/or tell me to update. I have noticed this problem with gmail, google+, deviantart, and even the mozilla update page. The mozilla page claimed I was running version 3.6

I have updated to the newest version. I have tried clearing out my cookies and cache. I have tried a clean uninstall and reinstall of firefox. So far, I have found no solution. Any help would be appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: Browser check claims version is older than what is installed

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 GTB6 (.NET CLR 3.5.30729)

Your user agent according to more system details link on right of your post. The user agent getting stuck was not a issue as of Firefox 4.0 and newer.

See this on how to reset to default. https://support.mozilla.com/en-US/kb/websites+or+add-ons+incorrectly+report+incompatible+browser#w_r...

1 REPLY
Site Moderator

Re: Browser check claims version is older than what is installed

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 GTB6 (.NET CLR 3.5.30729)

Your user agent according to more system details link on right of your post. The user agent getting stuck was not a issue as of Firefox 4.0 and newer.

See this on how to reset to default. https://support.mozilla.com/en-US/kb/websites+or+add-ons+incorrectly+report+incompatible+browser#w_r...