cancel
Showing results for 
Search instead for 
Did you mean: 

Babylon 9 Doesn't work in Firefox 4, in Firefox 3.6.17. no problem!???

SOLVED
Highlighted
New Contributor

Babylon 9 Doesn't work in Firefox 4, in Firefox 3.6.17. no problem!???

Babylon 9 Doesn't work in Firefox 4, in Firefox 3.6.17. no problem!???

1 ACCEPTED SOLUTION

Accepted Solutions
New Contributor

Re: Babylon 9 Doesn't work in Firefox 4, in Firefox 3.6.17. no problem!???

Hi

I am form Babylon's Technical Support 

To work in all the new browser please update your babylon 9 version using this link http://www.babylon.com/redirects/download.cgi?type=100

We would be glad to help you with any issue that you encountered. Please contact us at help@babylon.com and we'll help you get sorted out.

2 REPLIES
Regular Contributor

Re: Babylon 9 Doesn't work in Firefox 4, in Firefox 3.6.17. no problem!???

It seems to be a problem at the Babylon side. See if this helps you out-

http://superuser.com/questions/261319/babylon-cant-recognize-text-on-firefox-4-ie-9

New Contributor

Re: Babylon 9 Doesn't work in Firefox 4, in Firefox 3.6.17. no problem!???

Hi

I am form Babylon's Technical Support 

To work in all the new browser please update your babylon 9 version using this link http://www.babylon.com/redirects/download.cgi?type=100

We would be glad to help you with any issue that you encountered. Please contact us at help@babylon.com and we'll help you get sorted out.