cancel
Showing results for 
Search instead for 
Did you mean: 

Apple has forced new version of Adobe Flash, old was compromised; Firefox is incompatible with latest version of Adobe Flash, can you help?

SOLVED
Highlighted
New User

Apple has forced new version of Adobe Flash, old was compromised; Firefox is incompatible with latest version of Adobe Flash, can you help?

The new version of Adobe Flash works in Safari. Apple thought the older version of Adobe Flash had security compromises, so Mac users can no longer use the older versions of Adobe Flash. Some setting in Firefox is not letting the update to the latest version of Adobe Flash work.

New version: 11.6.602.167

1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: Apple has forced new version of Adobe Flash, old was compromised; Firefox is incompatible with latest version of Adobe Flash, can you help?

2 REPLIES
Site Moderator

Re: Apple has forced new version of Adobe Flash, old was compromised; Firefox is incompatible with latest version of Adobe Flash, can you help?

New User

Re: Apple has forced new version of Adobe Flash, old was compromised; Firefox is incompatible with latest version of Adobe Flash, can you help?

I resolved the problem by enabling the plug-in. Thank you.