cancel
Showing results for 
Search instead for 
Did you mean: 

Adobe Acrobat unable to open documents using Firefox 17.0.1, with Max )S X version 10.7.5. Am able to open in Safari.

Highlighted
New Contributor

Adobe Acrobat unable to open documents using Firefox 17.0.1, with Max )S X version 10.7.5. Am able to open in Safari.

Using Adobe flash player version 11.5.502.136, Adobe Reader XI version 11.0.0, AdobePDFViewer NPAPl.plugin, unable to open documents, receive error message, "Adobe Reader unable to open in this browser." Safari will open documents.

1 REPLY
Legendary Contributor

Re: Adobe Acrobat unable to open documents using Firefox 17.0.1, with Max )S X version 10.7.5. Am able to open in Safari.

Hello alouisell, see: PDF files are blank and can't be downloaded on Mac

thank you