cancel
Showing results for 
Search instead for 
Did you mean: 

ATTACHED IMAGES DON'T LOAD OR SHOW IN HOTMAIL BCCs TO MYSELF

Highlighted
New User

ATTACHED IMAGES DON'T LOAD OR SHOW IN HOTMAIL BCCs TO MYSELF

I am currently running FF 3.6.18.

I have never had this problem before. Worked fine up until Tuesday JUL. 19.

Whenever I send an email to someone w/ attached image files, I always BCC myself to see that everything went through okay.

As of 2 days ago, the images/slideshow won't load or show up in the BCC to myself - in Firefox.

It says "Loading... If it's taking too long, click here" and if I click that, all I get is the clickable file names - but no actual images.

BUT the attached images DO show up in IE (which I NEVER use, lol).

Several people I've sent images to (in AOL and Yahoo, so far) CAN see the images - but they don't use Firefox.

Is this an MSN / Hotmail problem specifically?

I sent pics to a friend who also uses Firefox - he CANNOT see the attached images in his Hotmail, but he CAN see them in Yahoo.

I am ... confused. :o

thank you,

June :)

12 REPLIES
New User

Re: ATTACHED IMAGES DON'T LOAD OR SHOW IN HOTMAIL BCCs TO MYSELF

EDIT:

I said this: "It says "Loading... If it's taking too long, click here" and if I click that, all I get is the clickable file names - but no actual images"

To clarify: When I click on the clickable file names, I get the usual gray dialog box, asking me if I want to open the image file in my Windows Photo Viewer, or Save it etc.

Of course, THEN I can see it, either way.

What I meant was, the images themselves still don't show up in the actual email, after I click on the file names.

Any ideas, anyone?

June :)

Legend

Re: ATTACHED IMAGES DON'T LOAD OR SHOW IN HOTMAIL BCCs TO MYSELF

-> Tap ALT key or press F10 to show the Menu Bar

-> Update Firefox to the latest version by going to Help Menu -> About Firefox -> click Check for Updates -> if an updated version is found then download the latest version and install it. After that follow these steps:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to Tools Menu -> Clear Recent History -> Time range to clear: select "EVERYTHING" -> click Details (small arrow) button -> place Checkmarks on Cookies, Cache -> click Clear Now

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites

-> go to Tools Menu -> Options -> Advanced -> Network -> Offline Storage (Cache): click Clear Now button

-> Click OK on Options window

Check and tell if its working.

New User

Re: ATTACHED IMAGES DON'T LOAD OR SHOW IN HOTMAIL BCCs TO MYSELF

Nope. Still no joy.

I thought maybe there was newer FF that I should get (although there seem to be some horror stories here regarding FF5?) but I just get the gray dialog box that says:

"No Updates Found There are no updates available. Firefox will check periodically for updates."

I did all that other stuff anyway, but it's still not working. Weird.

I did need to update my Adobe Flash (which I thought might be the culprit) and Adobe Reader, but that didn't help. I noticed that there was something called "Windows Live® Photo Gallery NPWLPG" - it says "Unknown Plug-In" and "Research" in the grey button - not Update, like the others.

But I don't know if that's relevant or not - it doesn't seem to be email-related.

I just can't figure out why it worked fine on Tuesday - then stopped cold on Wednesday. __________

EDIT:

Well - I just downloaded FF5 and still have the same problem.

Like I said - a friend of mine who also uses FF exclusively can see the images when he's in GMail & Yahoo, but not when he's in Hotmail.

He suspects that maybe something new in Hotmail has affected its compatability with FF? That the images process (or whatever) is no longer supported due to some coding change?

I just have no clue about this stuff, so I'm sorry if I sound like an idiot.

June :)

Legend

Re: ATTACHED IMAGES DON'T LOAD OR SHOW IN HOTMAIL BCCs TO MYSELF

If images are missing then check that you aren't blocking images from some domains. See:

   http://kb.mozillazine.org/Images_or_animations_do_not_load 
   Check the permissions for the domain in the current tab in Tools > Page Info > Permissions
   Check that images are enabled: Tools > Options > Content: [X] Load images automatically
   Check the exceptions in Tools > Options > Content: Load Images > Exceptions
   Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images) 

There are also extensions (Tools > Add-ons > Extensions) that can block images.

   Troubleshooting Extensions and Themes 

https://support.mozilla.com/en-US/kb/Troubleshooting%20extensions%20and%20themes

Check and tell if its working.

Taken from https://support.mozilla.com/en-US/questions/819273#answer-180097

New User

Re: ATTACHED IMAGES DON'T LOAD OR SHOW IN HOTMAIL BCCs TO MYSELF

All of those things are properly checked etc.

These images are NOT from a website/domain - they are saved file images from my computer, I guess in Windows Explorer. Attachments to my email - jpegs.

I'll attach 2 sample images here ... dunno if that will help.

The first pic is one that I scanned from an old photo, so it has NO connection whatsoever to anything internet. The second pic (map) is one I saved from a website a couple years ago.

I just emailed each image to myself in two separate emails - neither image loads in my email.

The only add-on I have is AdBlock Plus 1.3.9, which has never given me any problems before.

I'm gonna have to call MSN, aren't I. I hate calling MSN.

2011-07-24-03-46-39-ea549f.jpg 2011-07-24-03-43-01-c48ba9.jpg
New User

Re: ATTACHED IMAGES DON'T LOAD OR SHOW IN HOTMAIL BCCs TO MYSELF

I'm having the same problem on multiple computers, and multiple browsers - FF and Safari.

Would be interested to know if anyone has come across a solution to this problem.

Interestingly, it doesn't affect IE, which almost leads me to think that Microsoft have disabled this for use on other browsers on purpose...

New User

Re: ATTACHED IMAGES DON'T LOAD OR SHOW IN HOTMAIL BCCs TO MYSELF

Okay, so - I posted about my problem here:

Windows Live Solution Center


and as I said there - I don't know who did what, or how they did it, but ... my images are back. :)

New User

Re: ATTACHED IMAGES DON'T LOAD OR SHOW IN HOTMAIL BCCs TO MYSELF

me, too!...and in safari, as well! bummer!

New User

Re: ATTACHED IMAGES DON'T LOAD OR SHOW IN HOTMAIL BCCs TO MYSELF

When I receive e-mail images that will not display in my Hotmail, I just click on 'forward' and the images appear. Try it - may not work for everyone but it works for me.