cancel
Showing results for 
Search instead for 
Did you mean: 

18.01 installs but wont run - what to do?

SOLVED
Highlighted
New Contributor

18.01 installs but wont run - what to do?

I have gone back to 18.0 and it installs ok I am running w7 pro.

1 ACCEPTED SOLUTION

Accepted Solutions
New Contributor

Re: 18.01 installs but wont run - what to do?

Thanks for all the advice. I tried installing several times without success and on the fourth(?) attempt it all worked!! I am not aware of doing anything different but obviously something changed and now all is well. Thanks for thinking about my problem.

D

3 REPLIES
Site Moderator

Re: 18.01 installs but wont run - what to do?

Could explain your issue please? Are you saying that you have Firefox installed but when you go to open it that it will not load? If so please see Firefox won't start - find solutions

Thanks!

Site Moderator

Re: 18.01 installs but wont run - what to do?

A possible cause is security software (firewall,anti-virus) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

You can use one of these to start Firefox in Safe mode:

  • On Windows, hold down the Shift key while starting Firefox with a double-click on the Firefox desktop shortcut
  • On Mac, hold down the Options key while starting Firefox
  • Help > Restart with Add-ons Disabled

New Contributor

Re: 18.01 installs but wont run - what to do?

Thanks for all the advice. I tried installing several times without success and on the fourth(?) attempt it all worked!! I am not aware of doing anything different but obviously something changed and now all is well. Thanks for thinking about my problem.

D