cancel
Showing results for 
Search instead for 
Did you mean: 

Вы заставляете меня обновлять версию!

SOLVED
Highlighted
New Contributor

Вы заставляете меня обновлять версию!

Меня ДОСТАЛИ ваши предложения обновит плагины или версию Firefox. Почему я не могу отказаться от ваших НАЗОЙЛИВЫХ услуг? Придется переходить на другой броузер...

1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: Вы заставляете меня обновлять версию!

Your Shockwave Flash 10.0 r32 plugin and your Firefox 3.6.10 version are both outdated and have know security vulnerabilities.

If you skip a Firefox update then you will always have to download and install the full version (currently 16 MB, but Firefox 17 will be 20 MB or more).
If you update Firefox immediately then you can benefit from a minor update of a few MB, so if you have a slow connection then it is better to make use of this.

3 REPLIES
New Contributor

Re: Вы заставляете меня обновлять версию!

Утомили!

New Contributor

Re: Вы заставляете меня обновлять версию!

I`m sorry! "Назойливых"

Site Moderator

Re: Вы заставляете меня обновлять версию!

Your Shockwave Flash 10.0 r32 plugin and your Firefox 3.6.10 version are both outdated and have know security vulnerabilities.

If you skip a Firefox update then you will always have to download and install the full version (currently 16 MB, but Firefox 17 will be 20 MB or more).
If you update Firefox immediately then you can benefit from a minor update of a few MB, so if you have a slow connection then it is better to make use of this.