cancel
Showing results for 
Search instead for 
Did you mean: 

java vm and jdk 1.4.2

SOLVED
Highlighted

java vm and jdk 1.4.2

bank page not opening n it's giving error that ur browser don't have java. am using ur browser in Samsung tab 2. with android 4.3

1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: java vm and jdk 1.4.2

There is no Java plugin for Android due to dispute between Oracle and Google.

Also since you have Android 4.3, there is no Flash support as Adobe is not supporting 4.1+

2 REPLIES
Site Moderator

Re: java vm and jdk 1.4.2

There is no Java plugin for Android due to dispute between Oracle and Google.

Also since you have Android 4.3, there is no Flash support as Adobe is not supporting 4.1+

Re: java vm and jdk 1.4.2

thanks.....