cancel
Showing results for 
Search instead for 
Did you mean: 

I can't install version 1.1.1 in my ZTE Open (Movistar).

SOLVED
Highlighted
New Contributor

I can't install version 1.1.1 in my ZTE Open (Movistar).

I've read that Version 1.1.1 is available to update. It includes the option to import contacts from gmail and other mail accounts. When I check my OS version, it appears 1.0.0 and the message I receive is "Last update".

How can I update?

Thanks in advance

Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: I can't install version 1.1.1 in my ZTE Open (Movistar).

The update has been given to ZTE and other Manufacturers and the cell carriers for them to certify it and release. There is no estimated time it will be available though, so just keep a look out for the update coming to your phone soon.

2 REPLIES
Site Moderator

Re: I can't install version 1.1.1 in my ZTE Open (Movistar).

The update has been given to ZTE and other Manufacturers and the cell carriers for them to certify it and release. There is no estimated time it will be available though, so just keep a look out for the update coming to your phone soon.

New Contributor

Re: I can't install version 1.1.1 in my ZTE Open (Movistar).

Why won't mozilla just release it's own compiled version of the stable code?