cancel
Showing results for 
Search instead for 
Did you mean: 

How I can report the bugs I've detected in my firefox ZTE OPEN C with OS 1.3?

Highlighted
New Contributor

How I can report the bugs I've detected in my firefox ZTE OPEN C with OS 1.3?

1. when I set the alarm this works erratically, is activated at the scheduled time and then comes back on at different times even when it was disabled.

2.-The consumption meter data is eventually restarted.

3. Lowering the brightness to the screen, it works while you are using the ZTE OPEN C. When goes to sleep and re-enter the brightness starts and stays full even when I check the control over it and is on low gloss position.

Tags (3)
4 REPLIES
Site Administrator

Re: How I can report the bugs I've detected in my firefox ZTE OPEN C with OS 1.3?

Hi JGM., This was a question that the support team also had. There is a limitation of what we can do to fix bugs on specific OEM builds, however there is a component in Bugzilla.mozilla.org called "Vendcom" that you can file them in with the tag [ZTE Open C 1.3][Componet] etc/

ZTE also has a support contact http://www.ztedevices.com/support/selectproduct.html?type=software and you can contact them there as well.

If you have any other questions, we are happy to help.

Expert Contributor

Re: How I can report the bugs I've detected in my firefox ZTE OPEN C with OS 1.3?

Hi JGM.,

Regarding issue #1, I have not been able to reproduce this issue yet, but I have heard other reports from it. I opened a bug to track this issue:

Do you have any other insights on this bug?

Thanks for contributing to Firefox OS! =)

- Ralph

New Contributor

Re: How I can report the bugs I've detected in my firefox ZTE OPEN C with OS 1.3?

Hi guigs2

Thank you for your contribution, I will review the links recommended to see if any issues is associated with the issues (3) I asked here. If I do not get any I will open in Bugzilla.mozilla.org the corresponding bug.

New Contributor

Re: How I can report the bugs I've detected in my firefox ZTE OPEN C with OS 1.3?

Hi Ralph Daub,

Regarding issue #1, The sequence of steps I followed to set the alarm this steps: set time: 4:15 am / set frequency "M - T - W - T - F" / set sound / set vibrate: off / set snooze: 15min.

Now, trying to find a solution, I deleted the scheduled alarm and reprogram the same way and in the last 72 hours has not erroneously activated again.

Anyway I continue doing the respective follow to see what new circumstances failure will occur.

Regarding the other 2 bugs, I will open the respective cases Bugzilla.mozilla.org.

Thanks for the support.

JGM.