cancel
Showing results for 
Search instead for 
Did you mean: 

Multi-touch does not work

Multi-touch is supported by Firefox 3.5 and above. For instructions on how to update Firefox, see Update Firefox to the latest version.

Customize this article

Firefox

Firefox for Android

Thunderbird

Version History
Revision #:
3 of 3
Last update:
‎31-01-2017 06:48 AM
Updated by:
 
Contributors
Tags (1)