キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 

Thunderbird への移行

Apple Mail から Thunderbird への移行

Thunderbird は、メッセージと OS X のアドレス帳をインポートできますが、アカウント設定はインポートできません。(今のところ、メッセージとアドレス帳のインポートは、Apple Mail 5.0 以前のバージョンにのみ対応しています。)

Apple Mail メッセージのインポート

  1. メニューバー上の ツール メニューを開き、設定とデータを読み込む... をクリックします。読み込みアシスタントが開きます。

    mac-toolsimport

  2. Mail を選択し、続ける ボタンをクリックします。

    mac-importwizard

  3. Apple Mail を選択し、続ける ボタンをクリックします。

    mac-importmail

  4. フォルダの読み込み完了のログが表示されます。完了 ボタンをクリックしてインポートアシスタントを閉じてください。

    mac-mailimportedsuccess

インポートされたメッセージは、ローカルフォルダのアカウントの "Apple Mail Import" フォルダに読み込まれます。
mac-whereimportedmail

OS X アドレス帳のインポート

Thunderbird は、OS X のアドレス帳を読み取り、Thunderbird のアドレス帳ウインドウに表示します。メニューバーの ウインドウ メニューを開き、アドレス帳 をクリックしてください。左ペインに OS X のアドレス帳が表示されます。
mac-OSXaddressbook

OS X のアドレス帳を Thunderbird のアドレス帳にインポートしたいときは、連絡先を Mac OS X アドレス帳のフォルダから個人用アドレス帳へドラッグしてください。

補足: command キーを押しながら A キーを押すと、一度にすべての連絡先を選択できます。

Windows Mail または Windows Live Mail から Thunderbird への移行

Windows Mail は、Windows Vista に含まれる既定のメールクライアントです。 Windows Live Mail は、Windows Live Essentials に同梱されたメールクライアントです。 どちらのクライアントプログラムも、メールを eml 形式のファイルに格納します。このメッセージを Windows Mail や Windows Live Mail から Thunderbird へ移行するには、Windows アプリケーションからメッセージをエクスポートし、それを Thunderbird へインポートしなければなりません。アドレス帳の移行についても、同様の方法で行う必要があります。

Windows Mail または Windows Live Mail のメールファイルが保存された場所を見つけるには、メニューの ツール | オプション | 詳細設定タブ を開き、メンテナンス... ボタン、保存フォルダ... ボタンの順にクリックします。


Windows Mail メッセージのインポート

Windows Mail (.eml ファイル) から Thunderbird へのインポートは、サードパーティ製のアドオンである ImportExport Tools を使用し、メッセージ形式を変換してインポートします。ImportExportTools アドオン をダウンロードし、Thunderbird にインストールしてください。

  1. まず、Windows Mail でメッセージを .eml 形式のファイルにエクスポートしておいてください。(Windows Mail のメニューの ファイル | エクスポート | メッセージ からエクスポートできます。)
  2. Thunderbird ウィンドウ上部の ツール メニューを開き、ImportExportTools | フォルダからすべての eml ファイルをインポート | サブフォルダも含む を選択します。
  3. .eml ファイルを保存したフォルダを開いてください。Windows Live Mail の既定の場所は、C:\Users\<username>\AppData\Local\Microsoft\Windows Live Mail (または \Windows Mail) です。
    注意: "App Data" フォルダを表示するには、Windows エクスプローラーの ツール | フォルダー オプション を開き、表示 タブの詳細設定で "ファイルとフォルダーの表示" を 隠しファイル、隠しフォルダー、および隠しドライブを表示する に設定しておく必要があります。
  4. 開く ボタンをクリックすると、メッセージデータがインポートされます。

Windows Mail アドレス帳のインポート

Windows アドレス帳を Thunderbird にインポートするには、アドレス帳をテキストファイル (.csv 形式) にエクスポートし、それを Thunderbird にインポートしなければなりません。Windows 7 でアドレス帳をエクスポートする手順は、Microsoft.comアドレス帳の形式をインポート、エクスポート、または変更する 記事をご覧ください (Windows Vista の場合はこちら)。

必要なファイルをエクスポートした後、後述の Outlook 2007 アドレス帳をインポートする手順 でアドレス帳をインポートしてください。ただし、ステップ 3 で Outlook ではなく、テキストファイル (LDIF, .tab, .csv, .txt) を選んでから 次へ ボタンをクリックしてください。次に、アドレス帳ファイルの選択ウィンドウで、右下のドロップダウンリストから カンマ区切り (または すべてのファイル) を選択し、エクスポートした .csv ファイルを選択して開くボタンをクリックしてください。

次に、アドレス帳のインポートウィンドウで、上へ移動下へ移動 ボタンを使い、左側のアドレス帳の各フィールドと右側のインポートするデータを正しく一致させてください。インポートしたくないデータは、項目のチェックマークを外してください。作業が完了したら OK ボタンをクリックします。アドレス帳が Thunderbird にインポートされ、使用できるようになります。

注記: アドレス帳の各フィールドが正しくインポートされない (アドレス帳のインポートウィンドウで、最初のフィールドにすべての項目が表示されてしまうなど) 場合は、エクスポートした .csv ファイルの書式がカンマ (,) の代わりにセミコロン (;) または他の記号で区切られている可能性があります。これは、例えば、.csv ファイルを英語版の Windows でエクスポートし、他の言語版の Thunderbird でインポートしようとした場合に起こることがあります。つまり、リスト (または値) の区切り文字が、Windows の地域設定と Thunderbird のロケールの言語の間で異なっている可能性があります。この場合は、.csv ファイルにエクスポートする前に、区切り文字を Windows の地域設定と合わせるか、すでにエクスポートした .csv ファイルを、テキストエディタを使用してすべてのセミコロンをカンマに (あるいはカンマからセミコロンに) 置き換える必要があります。その後、インポートの手順を再度お試しください。

Outlook 2007 から Thunderbird への移行

以下の説明は、Outlook 2007 からメッセージとアドレス帳をインポートする手順です。

Outlook 2007 のメッセージのインポート

Outlook から Thunderbird にメッセージをインポートするには、Outlook が既定のメールクライアントに設定されていなければなりません。

  1. Thunderbird のメニューの ツール | 設定とデータのインポート... を選択します。
  2. 「メールボックス」を選択し、次へ ボタンをクリックします。

    1e78f7f724ed9295cabef9d653f02e6b-1280168514-828-2.png

  3. 「Outlook」を選択します。次へ ボタンをクリックするとインポート処理を開始します。

    1e78f7f724ed9295cabef9d653f02e6b-1280168514-828-1.png

  4. インポートウィザードの処理状況と結果が表示されます。完了 ボタンをクリックしてください。

    1e78f7f724ed9295cabef9d653f02e6b-1280168514-828-3.png

これで、Outlook のメールが ローカルフォルダ ディレクトリの下の Outlook インポート フォルダに格納されます。

1e78f7f724ed9295cabef9d653f02e6b-1280168514-828-4.png

Outlook 2007 の連絡先/アドレス帳のインポート

  1. Thunderbird のメニューの ツール | 設定とデータのインポート... を選択します。
  2. 「アドレス帳」を選択し、次へ ボタンをクリックします。

    1e78f7f724ed9295cabef9d653f02e6b-1280177119-49-1.png

  3. 「Outlook」を選択し、次へ ボタンをクリックします。

    1e78f7f724ed9295cabef9d653f02e6b-1280177119-49-2.png

  4. インポート処理の完了を待ち、完了 ボタンをクリックしてください。

    1e78f7f724ed9295cabef9d653f02e6b-1280177119-49-3.png

PST ファイルのインポート

Thunderbird は標準の PST ファイル (Outlook のデータファイル) をインポートできません。メールのソースの基になっている PST ファイルではなく、Outlook のプログラムを使用してメールをインポートすれば可能です。Thunderbird に移行して Outlook のメールのコピーが得られないときは、同一のコンピュータで Outlook プログラムが使用できるうちに、既存のすべての PST のバックアップファイルを Thunderbird 用に変換する必要があります。

Evolution から Thunderbird への移行

以下は、Evolution のメッセージとアドレス帳を Thunderbird にインポートする手順です。

Evolution メッセージのインポート

Thunderbird と Evolution は、メールの格納形式に同じフォーマット (mbox 形式) を使用しています。そのため、メッセージのインポートは難しくありません。

  1. Nautilus を開いてください。
  2. Evolution のメールが格納されたフォルダ (~/.local/share/evolution/mail/local) を開きます。
  3. 拡張子無しのファイル (Inbox, Outbox など) をすべて、Thunderbird のメールが格納されたフォルダ (例: ~/.thunderbird/xxxxxxxx.default/Mail/Local Folders。"xxxxxxxx" は任意の文字列) にコピーしてください。
    Thunderbird に既存のメールがある場合は、ファイルを上書きすると置き換えられてしまうので注意してください。
  4. Thunderbird を起動し、すべてのメールが正しくインポートされているか確認してください。

Evolution アドレス帳のインポート

  1. Evolution のアドレス帳を開いてください。連絡先を右クリックし、Save as vcard... を選択して vCard 形式のファイルにエクスポートします。
  2. エクスポートしたファイルを Thunderbird にインポートします:
    1. Thunderbird 3 の場合は、vCard ファイルをインポートできるようにするために MoreFunctionForAddressBook 拡張機能をインストールしておく必要があります。この拡張機能をインストールしたら、Thunderbird のアドレス帳ウィンドウを開き、連絡先一覧のエリアを右クリックして Import vCard/vcf を選択します。次に、上記の手順で保存した .vcf ファイルを選択してください。
    2. Thunderbird 5 以降の場合は、ツール | インポート... メニューを開き、アドレス帳 を選択して 次へ ボタンをクリックし、vCard file ( *.vcf) を選択して連絡先ファイルを選択してください。

Web ベースのメールアプリケーションから Thunderbird への移行

あなたのインターネットサービスプロバイダ (ISP) により提供されている Web ベースのメールアプリケーションを利用している場合は、メールアカウントを Thunderbird で設定するだけで移行できるでしょう。設定手順は アカウントの手動設定 の記事をご覧ください。また、特定の ISP の設定方法については ISP ごとのアカウント設定 の記事を参照してください。

一度 Thunderbird でアカウントの設定を行えば、すべてのメッセージ (受信メールと送信メール) へアクセスできるようになるはずです。しかしながら、アドレス帳 (連絡先) やメールフィルタ、その他の設定は自動的に Thunderbird へ転送されません。

一部の Web ベースのメールアプリケーションには、アドレス帳をカンマ区切りのテキストファイルにエクスポートする機能があります。詳しくは、ご利用の ISP のドキュメントを参照するか、ISP にお問い合わせください。アドレス帳をインポートするには、Thunderbird のメニューの ツール | 設定とデータのインポート... を選択し、画面の指示に従ってください。

参照

 

Customize this article

Firefox

Firefox for Android

Thunderbird

バージョン履歴
改訂番号
3/3
最終更新:
‎01-02-2017 12:54 AM
更新者:
 
寄稿者: