cancel
Showing results for 
Search instead for 
Did you mean: 

When will FF4 work with Windows Live Writer?

Highlighted
New Contributor

When will FF4 work with Windows Live Writer?

Windows Live wrote an F extension "Blog This" that worked fine with v306 FF.

Any idea when it might work on v4 of FF?

Regards, Chuck Billow

4 REPLIES
Expert Contributor

Re: When will FF4 work with Windows Live Writer?

The extension is available here and claims to have the latest version working with Firefox 4 (up to 4.0b8pre).

Add-ons are usually created by third-party developers from around the world, so the best way to get help with an add-on is to look for support links on the add-on's homepage or contact the developer.

The support site for the extension is at windowslivehelp.com/product.aspx?productid=9 and has forum means of support which you could try for this purpose.

New Contributor

Re: When will FF4 work with Windows Live Writer?

Gryllida, have that one, and it doesn't truly work either. I'm not at all sure, but it could be that it was built around Win-7 32-bit, and when Windows Live is installed on 64-bit, it puts Live Writer in "C:\Program Files (x86)\Windows Live\Writer\WindowsLiveWriter.exe", so that the extension isn't able to find it.

I sure hope a fix is in the works.

Thanks, Chuck

New Contributor

Re: When will FF4 work with Windows Live Writer?

I've not had a single problem with Windows Live Writer working with Firefox 3.16 or 4.0b12. I'm using 32bit XP Professional. That might make a difference.

New Contributor

Re: When will FF4 work with Windows Live Writer?

I think it might be a 654-bit issue. I was happily using it before as well (Admittedly on FF3.6).

In Win-7 64-bit the Live apps are moved to "C:\Program Files (x86)\Windows Live".

Maybe the extension is looking in "C:\Program Files\Windows Live" and doesn't know what to do.

MS gives no choice about where to install the apps, so one can't experiment with this idea at all. I dunno.

There has been an update extension as of October 2010 that is said to work with FF4b8; It doesn't though with b11.

Oh my...

Chuck