キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 

Windows 2000 で Firefox は動作しません

Firefox 3.6.28 および Firefox 12 は、Windows 2000 で動作する最後のバージョンです。これらの環境はセキュリティや安定性の修正が行われません。あなたのコンピュータや個人情報を安全に保つため、Windows のアップグレードを行い最新の Firefox をインストールすることを推奨します。

補足: この記事は Windows にのみ適用されます。
警告: Firefox 3.6.28 および Firefox 12 は もはや安全ではありません

Windows 2000 はマイクロソフトのサポートを受けられないため、可能であれば Windows 7 (または、それ以降)へのアップグレードを推奨します。これはもっとも安全な選択肢であり、また最新かつ最善の Firefox が動作することを可能にします。

  1. マイクロソフトの Web サイトで情報を得ます
  2. Firefox を更新します
警告: Windows 2000 を使い続けるとマイクロソフトのサポートを受けることができず、またセキュリティの危険性を抱えることになります。

 

Customize this article

Firefox

Firefox for Android

Firefox for iOS

Firefox OS

Thunderbird

バージョン履歴
改訂番号
3/3
最終更新:
‎01-02-2017 12:13 AM
更新者:
 
タグ(1)