Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Facebook comments section on news sites/blogs won't display properly

  • 2 majibu
  • 2 wana tatizo hili
  • 821 views
  • Last reply by getabeard

more options

A lot of news sites and blogs have integrated with facebook in their comments section, and this is causing me some difficulty. When I scroll down to the comments section, only the first few lines of the first comment are displayed, followed by a blank space, and I am unable to scroll down to view the rest of the comments. I've tried clearing my cache and cookies and disabling adblock on the page, but nothing works so far. I can't find anything about this issue on google or in facebook support. Anyone else having this issue?

All Replies (2)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

more options

It was Adblock. I had previously tried disabling adblock for the specific page, but I didn't reload the page, i guess (could've sworn i tried that too). Thanks for the prompt reply. I'm still a little perplexed though, as I have a similar problem on my iphone, even though it runs safari