Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Upon trying to open Firefox I get Java Script Application that says ...

  • 1 jibu
  • 4 wana tatizo hili
  • 1 view
  • Last reply by cor-el

more options

Issue

I have another kind of problem with Firefox

Description

Whenever I attempt to open Firefox, I see: [JavaScript Application] [Exception... "Could not convert Native argument arg 0 [ns] Supports. Query Interface]" nsresult: "0x8057000a (NS_ERROR_XPC_BAD_CONVERT_NATIVE)" location: "JS frame:: chrome:// searchshield

This happened

Every time Firefox opened

It just randomly started a few days ago.

Troubleshooting information

AVG Safe Search 9.0.0.812 AVG Security Toolbar 4.0002.023.004 Microsoft.NET Framework Assistant 1.2.1

Firefox version

3.6.3

Operating system

Windows Vista

User Agent

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729)

Plugins installed

  • -Office Plugin for Netscape Navigator
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.0 r45
  • iTunes Detector Plug-in
  • Picasa plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape

All Replies (1)

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Safe mode start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit")