On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Something is blocking WordPress preview window

  • 3 majibu
  • 1 ana tatizo hili
  • 9 views
  • Last reply by SusannaMV

more options

When I ask WordPress to "preview in new tab," I get a File Not Found screen. (See uploaded image.) This works fine in Chrome (which I rarely use) but not in Firefox, so I'm thinking it might be a Firefox issue. The Tablet and Mobile previews work fine, but they don't require a new tab. I thought it might have to do with pop-ups, so I made my blog's URL an exception. That didn't help. Then I disabled the pop-up blocker altogether. That didn't help either. I've never had this problem before although I've been using both Firefox and WordPress for many years. I'm working on an old laptop (current one is kaput), but I think everything's up to date. Windows 10. Any idea what the problem might be? TIA for any help. This is driving me nuts!

When I ask WordPress to "preview in new tab," I get a File Not Found screen. (See uploaded image.) This works fine in Chrome (which I rarely use) but not in Firefox, so I'm thinking it might be a Firefox issue. The Tablet and Mobile previews work fine, but they don't require a new tab. I thought it might have to do with pop-ups, so I made my blog's URL an exception. That didn't help. Then I disabled the pop-up blocker altogether. That didn't help either. I've never had this problem before although I've been using both Firefox and WordPress for many years. I'm working on an old laptop (current one is kaput), but I think everything's up to date. Windows 10. Any idea what the problem might be? TIA for any help. This is driving me nuts!
Attached screenshots

Chosen solution

Cor-el, thank you. The problem seems to have solved itself -- preview window is working fine this morning -- but I'm saving your post in case it happens again.

Read this answer in context 👍 0

All Replies (3)

more options

URL? Full screenshot of the error the limited showing doesn't tell much other then not connecting.

Helpful?

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

more options

Suluhisho teule

Cor-el, thank you. The problem seems to have solved itself -- preview window is working fine this morning -- but I'm saving your post in case it happens again.

Helpful?

Uliza swali

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.