Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How can I allow ads in Mozilla Firefox?

  • 10 majibu
  • 1 ana tatizo hili
  • 11 views
  • Last reply by Shadow110

more options

Some websites will not display unless they can place their ads which is fine with me. But Firefox will not allow this. Some advice is to disable the shield on the far left of the Firefox address bar. There is no shield symbol on my Firefox address bar and never has been. In order to view the websites I need, I have to use Chrome which is a good browser but is set up for my husband's use whereas Firefox is set up for my use. Is there any way I can get these ads to display?

Some websites will not display unless they can place their ads which is fine with me. But Firefox will not allow this. Some advice is to disable the shield on the far left of the Firefox address bar. There is no shield symbol on my Firefox address bar and never has been. In order to view the websites I need, I have to use Chrome which is a good browser but is set up for my husband's use whereas Firefox is set up for my use. Is there any way I can get these ads to display?

All Replies (10)

more options

Separate Security Issue, please update your Flash 29.0 r0 by removing it with this tool : https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html If you use it Reinstall with Flash Player Version: 30.0.0.134 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>

Look to see what Extensions you are running 3 Bar Menu Add-ons and from the bar adjust any ad blockers for these sites. As no information was provided can not do better than that.

The Shield only comes up in certain circumstances. The settings for Cookies needs to be adjusted until you get what you want. or return what you have made changes to to what they were before

Please let us know if this solved your issue or if need further assistance.

more options

I already have the latest Flash version. I do not use Private Browsing. Cookies are enabled, Tracking Protection is not turned on. I still have the problem.

more options

Joyseppie said

I already have the latest Flash version. I do not use Private Browsing. Cookies are enabled, Tracking Protection is not turned on. I still have the problem.

Do you have any ad blocking add-ons installed, such as Adblock Plus, uBlock Origin, uMatrix, Disconnect, Ghostery, Privacy Badger  ? If so : would you check their setting or disable them on certain pages  ?

more options

I do not have any ad blockers installed.

more options

Joyseppie said

I do not have any ad blockers installed.

In that case : would you please remove the Chosen Solution mark from my post  ? Just click the 'Undo' button to the right of that post.

more options

Can you please go to about:support in your address bar (type it in, then press enter). and copy and paste that information here. You'll probably have to do two replies

more options

Sorry but for the life of me I cannot find an undo button.

more options

Even though you haven't enabled Tracking Protection in Options, would you please check this :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar privacy.trackingprotection.enabled

and make sure its value is set to false

In case it was set to 'true' and you had to change it : close and restart Firefox in order for the change to take effect.

more options

I did this and after pressing enter on privacy etc. absolutely nothing happened.

more options

Tyler Downer said

Can you please go to about:support in your address bar (type it in, then press enter). and copy and paste that information here. You'll probably have to do two replies

Can you do this as was requested please by Tyler Downer, Thanks.

Modified by Shadow110