Visar taggade frågor: Visa alla frågor

Uniconverter crashes firefox

Hi, I've used Wondershare uniconverter for quite a while without issue. Recently, every time I start a download in uniconverter, firefox crashes/closes. I tried troublesh… (läs mer)

Hi, I've used Wondershare uniconverter for quite a while without issue. Recently, every time I start a download in uniconverter, firefox crashes/closes. I tried troubleshoot mode in firefox with all extensions and add-ons disabled (I only have 1) and also cleared cache and cookies. Issue remains.

Has anyone come across this and/or has any suggestions?

Thanks.

Frågat av niteowl01 5 timmar sedan

Video mute problem at watching stream

Hi, I have a problem. I am using Firefox browser (version: 126.0 64 bit) on Windows 11 Pro. Audio is automatically muted on all Kick broadcasts. (https://kick.com) Whe… (läs mer)

Hi,

I have a problem.

I am using Firefox browser (version: 126.0 64 bit) on Windows 11 Pro. Audio is automatically muted on all Kick broadcasts. (https://kick.com) When I refresh the page or click another streamer, I have to unmute the broadcast.

(I do not have this problem in the Google Chrome browser)

How can i fix it?

Frågat av Hüseyin Şafak Küçük 6 timmar sedan

can we reduce disk usage?

Firefox uses about half a gig on my disk, that's: '~/.mozilla' and '~/.cache/mozilla' can that be reduced? Either some setting that limits disk use or even a manual del… (läs mer)

Firefox uses about half a gig on my disk, that's: '~/.mozilla' and '~/.cache/mozilla' can that be reduced? Either some setting that limits disk use or even a manual deletion of ancient stuff?

Frågat av rayandrews 3 dagar sedan

Senaste svar av salphakio 7 timmar sedan

Firefox does not work anymore

A problem has arisen with firefox recently: when I tried to google something, or to open a website, I get the message: Oh no, the tab has gone down. I have reinstalled fi… (läs mer)

A problem has arisen with firefox recently: when I tried to google something, or to open a website, I get the message: Oh no, the tab has gone down. I have reinstalled firefox but that didn't fix the problem.

Frågat av frksolsikke 1 dag sedan

Senaste svar av Paul 16 timmar sedan

Too many spawn child processess and browser freeze

Firefox spawn too many child processess, with cause the browser to freeze. Proposed solution: Reduce to absolute minimum the spawn child processess. The value should be… (läs mer)

Firefox spawn too many child processess, with cause the browser to freeze.

Proposed solution:

Reduce to absolute minimum the spawn child processess. The value should be set according to the device performance and additionally show allow the user to set manually the limits.

Example: 1 (maximal 3) child process per tab/window

Frågat av Mcgiwer 6 dagar sedan

Senaste svar av jonzn4SUSE 22 timmar sedan

YouTube videos at 4k lagging/buffering using vp09 codec

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY) I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51… (läs mer)

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY)

I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51.08.01.01.01.01.00 (313) / opus (251)]. Constant buffering, lag, pausing of the video or just not playing at all keeps occurring with the video I put above for example, and other videos using the same codec.

My internet connection is very quick in fact, with getting ~90mbps upload/download. My computer specs are good, having an i7 12700kf and an rtx 3060 with 64gb of ram. All my drivers are on the latest version. The video I linked above plays for about 10 sec before not loading more of the video and just infinitely loading (The main issue that is causing this to happen is that when I open stats for nerds, the buffer health isn't being updated).

I tried various solutions online that I found on forums, such as forcing av1 encoding, which fixes the issue, however on that specific video I linked, keeps the quality at 1080p, which probably is a issue on youtubes part and the file format of the video. I tried many other fixes.

On microsoft edge, the video plays fine with no playback stutters or anything. I don't have any 3rd party extensions installed that may affect the video playback. I did a lot of things to eliminate as many variables as possible, but the issue persists. I did a full reinstall of the browser, reseting cookies and temp data and also trying the nightly version of firefox, but non of those fixes worked. Basically everything I thought of I did.

Like I mentioned before, this issue is NOT only for the youtube video I linked, but its for all videos using just the vp09 codec for the 4k/1080p quality. The only fix I did find for that video is actually while writing this, I left the tab open for the youtube video for a while then played it and it played smoothly with no interruptions and the buffer health was constantly being updated, but after refreshing the page, it was the same.

From what I can remember this issue hasn't been happening for the lifespan of my pc (less than 6 months), and I cannot remember when the issue started happening. It seems to be pretty recent (maybe 2-3 months if I were to guess). At first I started tolerating it and thought it was a small bug since it only happened on videos I played at 4k using the vp09 encoder, but now its really frustrating and makes it possible to watch most 4K content. Some videos I notice when it starts buffering, it resorts to an alternate av1 codec for 4k video, but its only for certain videos. Unfortunately I cannot back track and see what started this issue.

Here is some additional info:

   Windows 11
   NVIDIA Game ready driver version (555.85)
   No abnormal resource usage (Gpu, Cpu ram etc.)

Frågat av harpoonwtihaz 1 dag sedan

Senaste svar av jonzn4SUSE 23 timmar sedan

Sudden Firefox error (code: 0xc000185). Please help!!

There's not really much skirting around it. Yesterday, I came across this sudden error with my Firefox browser on PC (see annexed image), which basically rendered me unab… (läs mer)

There's not really much skirting around it. Yesterday, I came across this sudden error with my Firefox browser on PC (see annexed image), which basically rendered me unable to open it for some reason. It did get fixed that same day somehow, though for a short while, as I was faced with the same error message again today and once again haven't been able to open my browser, much to my frustration.

I tried searching about it on the internet, but didn't find anything of help – most videos about it refer to a mistake on the Windows OS with the same code (0xc000185); asking around to people I knew didn't do much, either.

Today I tried a bunch of stuff to see if it resolved my problem in any way, such as: 1. Restarting my laptop (didn't work); 2. Installing both suggested and optional updates available to my Windows version (put me at ease a little, but still didn't work); 3. Searching for malware (antivirus didn't find anything, so I'm thankful this one didn't work); 4. Verifying system files with 'sfc /scannow' (all was good, so it didn't work);

I was also going to try doing a 'chkdsk /f /r', but I didn't have time to, as I had to leave for something. There are also other things such as creating another profile, which I'm considering; updating Firefox, which I can't do because I can't open the browser to check if there are any updates; and reinstalling Firefox, which I'm slightly afraid to do and will leave as a last resort because I don't want to risk accidentally doing it wrong and losing all my history, bookmarks, etc.

Any help would be incredibly welcomed. Thanks in advance.

P.S.: The text on the error message reads (translated from PT-BR): "The app couldn't be started correctly (0xc0000185). Press OK to close the app." Sorry if the photo isn't very good.

Frågat av Danbert 2 dagar sedan

Senaste svar av cor-el 1 dag sedan

  • Löst

Pages taking ages to load

Hi all, I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the proble… (läs mer)

Hi all,

I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the problem still persists.

When I load Firefox the pages take ages to load. It doesn't matter what the page is, it takes ages, except that about: pages load fine, no problem. When I say pages take ages to load, I mean that everything about the page takes ages, not only the next, not on the images and other content etc, everything. This only started happening today and I only created a new profile a month or so ago. I don't have many tabs open (maybe 20) of which 9 are pinned. I do have lots of extensions installed.

I've tried troubleshooting/safe mode, that makes no difference.

Private browsing and loading another profile are fine, they don't have this problem.

I've cleared all cache and data, cookies, etc, including startup cache.

I've deleted the content-prefs file, and removed places files.

I've tried disabling and enabling hardware acceleration.

I've tried disabling TRR.

Probably some other things too, but so far nothing has worked.

Suggestions please! :)

Frågat av madbilly 4 månader sedan

Besvarad av madbilly 1 dag sedan

search for websites

Good afternoon, I am not sure if the topic is the right one I choose. My question/complaint: recently websites, although mostly websites from my bookmarks, seem not ava… (läs mer)

Good afternoon,

I am not sure if the topic is the right one I choose.

My question/complaint: recently websites, although mostly websites from my bookmarks, seem not available or existing. Mostly after a few minutes and a new trial, the website comes back as if nothing was wrong. Could it be the last update from Firefox? I never had these "problems" (a big word for minor inconveniences) before and I use Firefox at least during the last 15 years.

Thank you in advance for your answer.

Best regards, Rien de Vos

Frågat av Rien 1 dag sedan

Message reads: Mozilla Firefox (Not responding)

Hello, Whenever I try to open something on Firefox, for example, the Library, I get the message "Mozilla Firefox (Not Responding) and it hangs with no immediate responsiv… (läs mer)

Hello, Whenever I try to open something on Firefox, for example, the Library, I get the message "Mozilla Firefox (Not Responding) and it hangs with no immediate responsive action. I click on any Firefox button or tab and I get the same message and I get the blue little circle and I sit and wait about 30 seconds or more. The page or tab eventually works but it hangs for 30 seconds or more. It is frustrating. Please help.

Thanks, Tricia

Frågat av Sweeping 1 dag sedan

Right-Click Context Menu Pops Up in Wrong Location - Linux Mint (Cinnamon)

Looking for a fix on a right-click issue that I keep having... When using Linux Mint (Cinnamon), the right-click context menu occasionally becomes misaligned with the cu… (läs mer)

Looking for a fix on a right-click issue that I keep having...

When using Linux Mint (Cinnamon), the right-click context menu occasionally becomes misaligned with the cursor position. Attached image shows a right click on the text box in the right browser window triggering a popup in the left browser window.

This most frequently happens when:

  • Multiple windows are open AND
  • The window being right-clicked on is "snapped" into place (by dragging to the side of the screen)

Error seems to occur most frequently on windows snapped to the right-hand-side of the screen.

Context menu placement is offset by an arbitrary amount determined at time of window-snapping. E.g., moving the cursor down 1 inch in the example image below will move the menu down 1 inch as well. Un-snapping the window, and re-snapping can adjust menu-cursor-offset distance.

Frågat av Matt 2 dagar sedan

Senaste svar av cor-el 1 dag sedan

PDF viewer not displaying/displaying artifacts

When I open a locally downloaded pdf in firefox, the background is displayed as what was previously displayed on that portion of the screen, and scrolling simply overlays… (läs mer)

When I open a locally downloaded pdf in firefox, the background is displayed as what was previously displayed on that portion of the screen, and scrolling simply overlays moved text over what was previously displayed. Does not appear in screenshots. One of the images shows what the pdf looks like prior to scrolling, and one after.

Frågat av alanyu08 2 dagar sedan

Senaste svar av jonzn4SUSE 2 dagar sedan

WhyWhy isn't layers.acceleration.force-enabled by default set to True? Awful screen tearing on clean install Win 11 - fixed

If you experience horizontal lines appearing when scrolling after installing firefox possible fix is finding layers.acceleration.force-enabled and set to true after going… (läs mer)

If you experience horizontal lines appearing when scrolling after installing firefox possible fix is finding layers.acceleration.force-enabled and set to true after going to about:config in your address bar search for this and set it to true. My real question I ask myself is, why isn't this enabled by default when installing firefox? I swear I remember doing this last Win 11 install as well. My third time installing windows unfortunately, just had a nvme ssd drive fail on me. 😭😢 Ofc, it had to be my Gen 4, C: drive with my old User account on there as well. :// Lesson learned, always backup important data frequently as desired. :( Oh well, just lost all my saved games and few songs, no big deal I guess.

Frågat av Alex Benshoff 2 dagar sedan

McAfee malware added several days ago

Firefox Desktop issue, McAfee malware has entered the Firefox browser a couple of days ago claiming viruses have been detected & requires me to click on their popup … (läs mer)

Firefox Desktop issue,

McAfee malware has entered the Firefox browser a couple of days ago claiming viruses have been detected & requires me to click on their popup to remove it. Additional warning follow and reoccur every couple of minutes. I don’t have McAfee Anti-virus software on my computer & have not installed any new software for some time. The anti-software I have works fine (Spybot & Microsoft Security Essentials) and detects no problems. The first application I initiate upon boot-up each morning is Firefox and that’s when the problem begins. It is somehow related to Firefox. I cannot find any processes in play.

I’m using Windows 7 Pro

Sincerely, [removed email from support forum]

I tried all six free malware scanning programs suggested but nothing found

Frågat av roribe 3 dagar sedan

Senaste svar av roribe 2 dagar sedan

After update 126 "open previous windows and tabs" no longer works

After update 126 "open previous windows and tabs" no longer works. It is checked but open tabs are not reopened when firefox is restarted. Using macOS Ventura 13.6.7 … (läs mer)

After update 126 "open previous windows and tabs" no longer works. It is checked but open tabs are not reopened when firefox is restarted. Using macOS Ventura 13.6.7

Frågat av jamesjohnsonjr 2 dagar sedan

Senaste svar av cor-el 2 dagar sedan

  • Låst

FIREFOX CRASHES

firefox has fully stoped working for me, i cant open even one tab a message appears that says' guh your tab has crashed' i cant do absolutely anything, please i need help… (läs mer)

firefox has fully stoped working for me, i cant open even one tab a message appears that says' guh your tab has crashed' i cant do absolutely anything, please i need help

Frågat av Komo Dino 5 månader sedan

Senaste svar av Catt1960 2 dagar sedan

Firefox processes becoming zombies

I got this messages on the logs and sometimes the session freezes when I'm using Firefox: mai 24 20:12:16 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARN… (läs mer)

I got this messages on the logs and sometimes the session freezes when I'm using Firefox: mai 24 20:12:16 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 50331 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:12:16 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 50253 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:12:34 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 52142 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:13:28 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 51884 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:14:07 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 52087 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:14:13 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 50755 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:14:19 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 50806 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 lines 8174-8233/8233 (END)

Frågat av marcoshalano 3 dagar sedan