X
Tryck här för att gå till den mobila versionen av webbplatsen.

Supportforum

Can't find where Status bar functionality migrated

Skickad

I already read article about removed Status Bar, but supposed substitute (pop-up line showing status "waiting" when you clicked on link) is not working and does not appear at all. I have to sit and stare at not changing window and guess what is going on. Loss of time and frustrating.

Example: This Mozilla Support website. After clicking on Ask a question and going through the steps, the screen Register or "I already have an account" appear. Clicking on "I already have an account" does nothing, no "waiting", no "connecting", no matter how long you wait or if you clicked on it again. Status bar in the past would help with this.

Any tips on restoring this functionality?

Thank you.

I already read article about removed Status Bar, but supposed substitute (pop-up line showing status "waiting" when you clicked on link) is not working and does not appear at all. I have to sit and stare at not changing window and guess what is going on. Loss of time and frustrating. Example: This Mozilla Support website. After clicking on Ask a question and going through the steps, the screen Register or "I already have an account" appear. Clicking on "I already have an account" does nothing, no "waiting", no "connecting", no matter how long you wait or if you clicked on it again. Status bar in the past would help with this. Any tips on restoring this functionality? Thank you.

Vald lösning

Thank you. After asking here, I installed extension Statu-4-Evar, it makes status bar appear again. But after updating to the last version FF become completely unusable, I had to switch to another browser.

Läs svaret i sitt sammanhang 1

Ytterligare systemdetaljer

Installerade tillägg

  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy

Applikation

  • Firefox 21.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0
  • Support URL: http://support.mozilla.org/1/firefox/21.0/WINNT/en-US/

Utökningar

  • FireFTP 2.0.16 ({a7c6cf7f-112c-4500-a7ea-39801a327e5f})
  • PDF Viewer 0.8.1 (uriloader@pdf.js)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Grafik

  • adapterDescription: ATI Radeon HD 3400 Series
  • adapterDescription2:
  • adapterDeviceID: 0x95c5
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx32 aticfx32 atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • clearTypeParameters: DISPLAY1 [ Gamma: 2200 Pixel Structure: RGB ] DISPLAY4 [ Gamma: 2200 Pixel Structure: BGR ]
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 11-16-2012
  • driverDate2:
  • driverVersion: 8.970.100.7000
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 3400 Series)
  • windowLayerManagerType: Direct3D 10

Ändrade inställningar

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 1048576
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size_cached_value: 1048576
  • browser.places.smartBookmarksVersion: 4
  • browser.search.update: False
  • browser.search.useDBForOrder: True
  • browser.startup.homepage: https://duckduckgo.com/?t=
  • browser.startup.homepage_override.buildID: 20130511120803
  • browser.startup.homepage_override.mstone: 21.0
  • browser.tabs.autoHide: True
  • browser.tabs.loadInBackground: False
  • browser.urlbar.autocomplete.enabled: False
  • dom.disable_window_move_resize: True
  • dom.event.contextmenu.enabled: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 21.0
  • font.internaluseonly.changed: True
  • font.minimum-size.x-western: 18
  • font.size.fixed.x-western: 18
  • font.size.variable.x-western: 18
  • gfx.direct3d.prefer_10_1: True
  • media.autoplay.enabled: False
  • media.windows-media-foundation.enabled: False
  • network.cookie.lifetimePolicy: 2
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1372246380
  • places.history.enabled: False
  • places.history.expiration.transient_current_max_pages: 104858
  • plugins.click_to_play: True
  • privacy.clearOnShutdown.offlineApps: True
  • privacy.clearOnShutdown.passwords: True
  • privacy.clearOnShutdown.siteSettings: True
  • privacy.cpd.offlineApps: True
  • privacy.cpd.siteSettings: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.sanitizeOnShutdown: True
  • privacy.sanitize.timeSpan: 0
  • security.warn_viewing_mixed: False

Övrigt

  • User JS: Nej
  • Accessibility: Nej
Waka_Flocka_Flame 441 lösningar 5048 svar

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * You can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Once you get the pop-up, just select "'Start in Safe Mode"'' '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.'' Thank you.

Vald lösning

Thank you. After asking here, I installed extension Statu-4-Evar, it makes status bar appear again. But after updating to the last version FF become completely unusable, I had to switch to another browser.

Thank you. After asking here, I installed extension Statu-4-Evar, it makes status bar appear again. But after updating to the last version FF become completely unusable, I had to switch to another browser.
Waka_Flocka_Flame 441 lösningar 5048 svar
Why did the Latest version make you switch? If it relates to large text etc. see * https://support.mozilla.org/en-US/questions/959696 * https://support.mozilla.org/en-US/questions/963035 * https://support.mozilla.org/en-US/questions/963027 * https://support.mozilla.org/en-US/questions/963010 * https://support.mozilla.org/en-US/questions/962979 * https://support.mozilla.org/en-US/questions/962990 * https://support.mozilla.org/en-US/questions/963001 Thanks in advance.

Ändrad av Waka_Flocka_Flame

Frågans ägare

Likely yes, before v.22 update I have to set larger font size in order to be able to read text even in eyeglasses. I'm not alone in this, significant part of population is above 45 or has decreased vision in younger age. But for this, last version was good, I decreased my used font size. If only listing on eBay (uploading photos) was still possible, but not, Browse button disappeared completely.

And I couldn't login in two major free web email providers, gmail works, though.

And family complains bitterly about not being able to play computer games, parts of screen moved away even after tweaking with about:config. I'll forward them your links.

Thank you, I greatly appreciate your help.

Likely yes, before v.22 update I have to set larger font size in order to be able to read text even in eyeglasses. I'm not alone in this, significant part of population is above 45 or has decreased vision in younger age. But for this, last version was good, I decreased my used font size. If only listing on eBay (uploading photos) was still possible, but not, Browse button disappeared completely. And I couldn't login in two major free web email providers, gmail works, though. And family complains bitterly about not being able to play computer games, parts of screen moved away even after tweaking with about:config. I'll forward them your links. Thank you, I greatly appreciate your help.
smo 38 lösningar 498 svar

Hi rotifer:

I know how it feels with the family complaining bitterly & breathing down my neck, while looking for a way out of the bind;)

Here's some more information in the hope I am not repeating what you already know:

http://www.ghacks.net/2013/06/24/firefox-22-0-find-out-what-is-new/

Hi rotifer: I know how it feels with the family complaining bitterly & breathing down my neck, while looking for a way out of the bind;) Here's some more information in the hope I am not repeating what you already know: http://www.ghacks.net/2013/06/24/firefox-22-0-find-out-what-is-new/

Ändrad av smo

Waka_Flocka_Flame 441 lösningar 5048 svar

Reload the webpage while bypassing the cache using one of the following steps:

  • Hold down the Shift key and click the Reload button with a left click.

OR

  • Press Ctrl + F5 or Ctrl + Shift + R (Windows and Linux)
  • Press Command + Shift + R (Mac)

Let us know if this solves the issues you are having. _________________________________________________________________________

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

Reload the webpage while bypassing the cache using '''one''' of the following steps: *Hold down the ''Shift'' key and click the ''Reload'' button with a left click. OR *Press ''Ctrl'' + ''F5'' or ''Ctrl'' + ''Shift'' + ''R'' (Windows and Linux) *Press ''Command'' + ''Shift'' + ''R'' (Mac) Let us know if this solves the issues you are having. _________________________________________________________________________ Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the ''Clear now'' button. Further information can be found in the [[Clear your cache, history and other personal information in Firefox]] article. Did this fix your problems? Please report back to us! Thank you.

Frågans ägare

Thank you, I passed this link to the family.

In this article, they say that Web Real-Time communications, Peer Connection and Data Communications are turned on by default, a big no-no, now have to check the browser I use now, Comodo IceDragon (FF-based), to see if it has the same problem. Problems, problems...

One thing that makes me wonder: why take a perfectly good browser, add the troubles and force unwanted functionality (with no one-click disabling it as for JavaScript), at cost of basic functionality and flawless intuitive use? This has nothing to do with security, feels like it is just for the sake of pushing - in Win8 way.

I believe that this is a time to make 2 separate browsers form Mozilla Firefox: basic, working out of the box and customizable in 1 click as it was before, and the new one they made, for those who have time and are willing to fight with it.

We have no voice in choices made, the browser is free and I would thank for that if it remained usable. All we have left is a vote by choosing browser to use.

Thank you again, it was very enlightening conversation: the situation is much worse that I was aware of.

By the way, original question is solved: by installing extension I mentioned before. Status bar appears.

Thank you, I passed this link to the family. In this article, they say that Web Real-Time communications, Peer Connection and Data Communications are turned on by default, a big no-no, now have to check the browser I use now, Comodo IceDragon (FF-based), to see if it has the same problem. Problems, problems... One thing that makes me wonder: why take a perfectly good browser, add the troubles and force unwanted functionality (with no one-click disabling it as for JavaScript), at cost of basic functionality and flawless intuitive use? This has nothing to do with security, feels like it is just for the sake of pushing - in Win8 way. I believe that this is a time to make 2 separate browsers form Mozilla Firefox: basic, working out of the box and customizable in 1 click as it was before, and the new one they made, for those who have time and are willing to fight with it. We have no voice in choices made, the browser is free and I would thank for that if it remained usable. All we have left is a vote by choosing browser to use. Thank you again, it was very enlightening conversation: the situation is much worse that I was aware of. By the way, original question is solved: by installing extension I mentioned before. Status bar appears.

Frågans ägare

Thank you for trying to help, but all the data are cleared after closing FF (set in Ontions), and each login is fresh.

There are 3 attempts to login, after that account will be locked and one has to contact support to activate it. And only after second failed login one began to understand that something is wrong. I really don't want to be involved in such kind of troubles. And there were no such troubles before v.22.

The original question about status bar is solved, by installing add-on.

Thank you for trying to help, but all the data are cleared after closing FF (set in Ontions), and each login is fresh. There are 3 attempts to login, after that account will be locked and one has to contact support to activate it. And only after second failed login one began to understand that something is wrong. I really don't want to be involved in such kind of troubles. And there were no such troubles before v.22. The original question about status bar is solved, by installing add-on.