Sök i support

Akta dig för supportbedrägerier: Vi kommer aldrig att be dig att ringa eller skicka ett sms till ett telefonnummer eller dela personlig information. Rapportera misstänkt aktivitet med alternativet "Rapportera missbruk".

Learn More

On Firefox only, I am getting problems with a few Joomla sites using JA_purity template. Error: was not loaded because its MIME type, "text/html", is not "text/

  • 2 svar
  • 4 har detta problem
  • 112 visningar
  • Senaste svar av asaint02

more options

Hi,

I updated Firefox on my computer to 13.01. Now it has trouble reading about 2 websites - both are Joomla and based around the JA-purity template. What happens is it fails to load the CSS files to do with the side and top menus of the Joomla site. The error file comes up with this:

because its MIME type, "text/html", is not "text/css". Source File: http://extensions.joomla.org/ Line: 0

This error does not show up with other browsers and it displays perfectly in fact in all other browsers.

I am new to this but i read the following article and believe this could be my problem

https://developer.mozilla.org/en/Incorrect_MIME_Type_for_CSS_Files

Where Im stuck is I couldnt fully understand what to do from that article so if i could get a step by step guide to fixing this problem that would be greatly appreciated.

I apologise in advance if the answer is located somewhere here - i had a look and couldnt work it out.

Thankyou Alex

Ändrad av asaint02

Vald lösning

I'm not seeing that error and all stylesheets seem to load.

Reload web page(s) and bypass the cache.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
Läs svaret i sitt sammanhang 👍 0

Alla svar (2)

more options

Vald lösning

I'm not seeing that error and all stylesheets seem to load.

Reload web page(s) and bypass the cache.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
more options

Hi,

Thanks for such a great and quick answer. Its all fixed now. Hooray!