Sök i support

Akta dig för supportbedrägerier: Vi kommer aldrig att be dig att ringa eller skicka ett sms till ett telefonnummer eller dela personlig information. Rapportera misstänkt aktivitet med alternativet "Rapportera missbruk".

Learn More

when I now go to coomment and it is with Disqus, it says I have a problem and must accept 3rd party cookies. Why?

  • 3 svar
  • 2 har detta problem
  • 41 visningar
  • Senaste svar av jscher2000

more options

I used to comment on several sites using Disqus. Now when I go it says I have a Browser setting problem and have to accept 3rd party cookies. I don't accept 3rd party cookies, I don't like the trash on my computer. So what is happening to Firefox? It does not do this with Opera or IE. SO what is broken here? I like Firefox the best, and don't want to change, but I am not going to accept trash in the from of 3rd party cookies, The ones I get now are too many.

Alla svar (3)

more options

Do you trust Disqus? If so, you can create an exception to always allow Disqus cookies, either persistently or for the current session. This will override your third party cookie setting for Disqus without requiring you to change your global setting.

To manually create the exception, you can use this dialog:

orange Firefox button or classic Tools menu > Options > Privacy

Click the Exceptions button to view/edit the list of site-specific permissions.

Alternately, you could try this add-on to create temporary exceptions when you encounter the problem: Cookie Monster :: Add-ons for Firefox. I haven't tried it myself.

Does any of that work for you?

more options

I can access TVO's The Agenda Disqus blogs using IE successfully. When I try and access the same blogs using Firefox my PC shuts down. Any ideas what's causing this? Registry files?

more options

Hi TalktoWolf, I don't see anything especially unusual about the blog. Have you noticed any problems with Flash media on other sites?

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

1. Clear Firefox's Cache Completely

orange Firefox button or Tools menu > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

2. Remove your tvo.org cookies in this dialog:

right-click this page and choose View Page Info > Security > "View Cookies"

In the box at the top of the dialog, change mozilla.org to tvo.org and remove those cookies

Then try reloading the page. Does that help?