Sök i support

Akta dig för supportbedrägerier: Vi kommer aldrig att be dig att ringa eller skicka ett sms till ett telefonnummer eller dela personlig information. Rapportera misstänkt aktivitet med alternativet "Rapportera missbruk".

Learn More

Under tools, options the box for popups keeps becoming unchecked

  • 2 svar
  • 1 har detta problem
  • 2 visningar
  • Senaste svar av cor-el

more options

I select tools, options and place a check mark in the popups section and select OK. This works for a short while. Then I start getting popups. I check back under tools, options and now there is no check mark in the popups option. Place check mark again and select OK. Then again the check mark turns off.

Alla svar (2)

more options

What security or anti-virus applications do you have installed?
http://kb.mozillazine.org/Popups_not_blocked#Other_software_disables_the_popup_blocker

You may have an external application that is turning off that Firefox preference after a computer restart. If that happens only after Firefox is re-started, there might be a hidden preference added to Firefox via a user.js file.
http://kb.mozillazine.org/User.js_file

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

See also: