Sök i support

Akta dig för supportbedrägerier: Vi kommer aldrig att be dig att ringa eller skicka ett sms till ett telefonnummer eller dela personlig information. Rapportera misstänkt aktivitet med alternativet "Rapportera missbruk".

Learn More

Overflow Menu Disappeared

  • 5 svar
  • 0 har detta problem
  • 11 visningar
  • Senaste svar av omghax

more options

Hello, I somewhat recently noticed (maybe about a month ago) that my overflow menu disappeared and an "Extensions" menu appeared in its place.

I've already created a new profile and switched to it, with no success and I'm not sure what else to try or why it went away to begin with (and why this Extensions menu is now here and won't go away).

Any help would be greatly appreciated

Hello, I somewhat recently noticed (maybe about a month ago) that my overflow menu disappeared and an "Extensions" menu appeared in its place. I've already created a new profile and switched to it, with no success and I'm not sure what else to try or why it went away to begin with (and why this Extensions menu is now here and won't go away). Any help would be greatly appreciated

Alla svar (5)

more options

Show the issue...

Hjälpsam?

more options

The browser is in a continuous development. Some things are changing over time.

Hjälpsam?

more options

You are running Nightly? You are seeing the Unified Extensions Button which is in heavy development and just now becoming useful.

There is a temporary preference to disable it if it's giving you a serious headache, but it also would be valuable to provide feedback on what you don't like about it (or file relevant bugs) in case there is an obvious fix before it is unleashed on the rest of us and becomes non-optional.

To toggle it off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste extensions.unifiedExtensions.enabled and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false

Edit: This takes effect in new windows or after your next restart/restore. (It doesn't change existing windows.)

Ändrad av jscher2000 - Support Volunteer

Hjälpsam?

more options

jonzn4SUSE said

Show the issue...

Wooops, I knew I was forgetting something... I'll take a screenshot when I get home!

jscher2000 - Support Volunteer said

You are running Nightly? You are seeing the Unified Extensions Button which is in heavy development and just now becoming useful.

There is a temporary preference to disable it if it's giving you a serious headache, but it also would be valuable to provide feedback on what you don't like about it (or file relevant bugs) in case there is an obvious fix before it is unleashed on the rest of us and becomes non-optional.

To toggle it off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste extensions.unifiedExtensions.enabled and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false

Oh this is good to know, I was worried it was replacing my overflow menu but I do like it although perhaps could use a tad more usefulness to it; I feel like I can do everything it's providing by interacting with the extensions in the toolbar.

Hjälpsam?

more options

Alright, here are some screenshots; the only way I can "show" the overflow menu is through the customization page and/or if I add something to it, but it doesn't have my extensions like normal or a way of adding them... when I've tried adding them from the toolbar, the overflow menu stays hidden.

Hjälpsam?

Ställ en fråga

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.