On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Sök i support

Akta dig för supportbedrägerier: Vi kommer aldrig att be dig att ringa eller skicka ett sms till ett telefonnummer eller dela personlig information. Rapportera misstänkt aktivitet med alternativet "Rapportera missbruk".

Learn More

my Router page, times out can't log-in no problems connecting to the Internet’ in ‘Firefox’

  • 5 svar
  • 1 har detta problem
  • 11 visningar
  • Senaste svar av jonzn4SUSE

more options

I have been trying to log on to my router page for months! I was able to log-on once only. I have tried everything, with no luck. It seem as though Firefox is using AI within the browser for certain things... Why isn't there a better way to log-in to the Browser Page for using your router? it should not be so complicate being that many people use them.

I have been trying to log on to my router page for months! I was able to log-on once only. I have tried everything, with no luck. It seem as though Firefox is using AI within the browser for certain things... Why isn't there a better way to log-in to the Browser Page for using your router? it should not be so complicate being that many people use them.

Vald lösning

The router is cute, but I wanted to see screenshots of the browser and any errors you're getting.

Läs svaret i sitt sammanhang 👍 0

Alla svar (6)

more options

What router? Are you having login issues or trying to get to the page? Post a screenshot if needed.

Hjälpsam?

more options

Try logging into its IP address (e.g http:// 168.0.0.1 without a blank space). You could also try making this preference false in about:config.

WARNING: Changing preferences through this interface not officially supported Hidden settings edited using the about:config tool are explicitly not supported, which means that Mozilla makes no guarantees they will be supported in the future, or that Mozilla will fix them if they break. Mozilla does not test these preferences, and will not in the future. That includes security and performance testing which these preferences may affect.

[Warning added by moderator]

browser.fixup.fallback-to-https

https://support.mozilla.org/en-US/kb/about-config-editor-firefox

Ändrad av Chris Ilias

Hjälpsam?

more options

Try logging into its IP address (e.g http:// 168.0.0.1 without a blank space). You could also try making this preference false in about:config. browser.fixup.fallback-to-https

WARNING: Changing preferences through this interface not officially supported Hidden settings edited using the about:config tool are explicitly not supported, which means that Mozilla makes no guarantees they will be supported in the future, or that Mozilla will fix them if they break. Mozilla does not test these preferences, and will not in the future. That includes security and performance testing which these preferences may affect.

[Warning added by moderator]


https://support.mozilla.org/en-US/kb/about-config-editor-firefox

Ändrad av Chris Ilias

Hjälpsam?

more options

I have a SLATE GL-AR750S-Ext

Hjälpsam?

more options

You could try entering the IP address (I hope you know what I mean) and also try changing the following preference in about:config to false. browser.fixup.fallback-to-https

https://support.mozilla.org/en-US/kb/about-config-editor-firefox

Ändrad av Terry

Hjälpsam?

more options

Vald lösning

The router is cute, but I wanted to see screenshots of the browser and any errors you're getting.

Hjälpsam?

Ställ en fråga

Du måste logga in på ditt konto för att svara på inlägg. Starta en ny fråga om du ännu inte har ett konto.