Sök i support

Akta dig för supportbedrägerier: Vi kommer aldrig att be dig att ringa eller skicka ett sms till ett telefonnummer eller dela personlig information. Rapportera misstänkt aktivitet med alternativet "Rapportera missbruk".

Learn More

Downloads Dropdown Panel

  • 4 svar
  • 1 har detta problem
  • 21 visningar
  • Senaste svar av YongHan

more options

On the page: https://support.mozilla.org/en-US/kb/manage-downloads-preferences-using-downloads-menu#w_downloads-panel-automatically-opens it says: "Downloads panel automatically opens" "Every time you start a download, Firefox will automatically bring up the Downloads panel by default, . . . "

It never used to do that ! Having the Downloads panel drop down and just sit there covering a large part of the page every time I save a little picture is an extreme nuisance ! How do I prevent it from happening ? Please help ! Many thanks !

On the page: https://support.mozilla.org/en-US/kb/manage-downloads-preferences-using-downloads-menu#w_downloads-panel-automatically-opens it says: "Downloads panel automatically opens" "Every time you start a download, Firefox will automatically bring up the Downloads panel by default, . . . " It never used to do that ! Having the Downloads panel drop down and just sit there covering a large part of the page every time I save a little picture is an extreme nuisance ! How do I prevent it from happening ? Please help ! Many thanks !

Vald lösning

Hello bannerman100,

You can type "about:config" into the address bar, click "Accept the Risk and Continue", and type "browser.download.alwaysOpenPanel".

In your case, it is most likely set to "true", so click the swap icon button to change it to "false". This should prevent the Downloads panel from dropping down when you are downloading a file.

Hopefully this helps and if it does, kindly mark this answer as the solution (solved)!

Läs svaret i sitt sammanhang 👍 2

Alla svar (4)

more options

Vald lösning

Hello bannerman100,

You can type "about:config" into the address bar, click "Accept the Risk and Continue", and type "browser.download.alwaysOpenPanel".

In your case, it is most likely set to "true", so click the swap icon button to change it to "false". This should prevent the Downloads panel from dropping down when you are downloading a file.

Hopefully this helps and if it does, kindly mark this answer as the solution (solved)!

Hjälpsam?

more options

Hello bannerman100,

Did the previous answer above manage to help solve your issue? If so, kindly mark the previous answer above as the solution (solved) to help others with similar problems in the future! If not, please report back so I can help!

Ändrad av YongHan

Hjälpsam?

more options

Hi YongHan, Sorry for the delay in responding, I was down with covid for a while, so doing very little.

Yes, your fix works, so I offer magnificent and wonderful large size thanks !

Do I then need to do anything other than just close that tab ?

All the best to you, Frank.

Hjälpsam?

more options

Hello bannerman100,

You can close the "about:config" (Advanced Preferences) tab with no issues. Hope you are recovering well!

Ändrad av YongHan

Hjälpsam?

Ställ en fråga

Du måste logga in på ditt konto för att svara på inlägg. Starta en ny fråga om du ännu inte har ett konto.