Sök i support

Akta dig för supportbedrägerier: Vi kommer aldrig att be dig att ringa eller skicka ett sms till ett telefonnummer eller dela personlig information. Rapportera misstänkt aktivitet med alternativet "Rapportera missbruk".

Learn More

Firefox 80 doesn't block autoplay (especially on Youtube)

  • 1 svar
  • 1 har detta problem
  • 10 visningar
  • Senaste svar av Volatilize

more options

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Trailers (I really hate Youtube for inventing these). Opening a video in a new tab works fine and it's waiting until I decide to play it.

Setting media.autoplay.blocking_policy = 2 in about:config didn't help.

Autoplay is set to block audio and video everywhere.

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Trailers (I really hate Youtube for inventing these). Opening a video in a new tab works fine and it's waiting until I decide to play it. Setting ''media.autoplay.blocking_policy = 2'' in about:config didn't help. Autoplay is set to block audio and video everywhere.

Ändrad av Volatilize

Vald lösning

Ok, it seems to work now when I refresh/clear Firefox completely and set the policy after that. I hope it stays that way now...

Läs svaret i sitt sammanhang 👍 0

Alla svar (1)

more options

Vald lösning

Ok, it seems to work now when I refresh/clear Firefox completely and set the policy after that. I hope it stays that way now...

Ändrad av Volatilize