Sök i support

Akta dig för supportbedrägerier: Vi kommer aldrig att be dig att ringa eller skicka ett sms till ett telefonnummer eller dela personlig information. Rapportera misstänkt aktivitet med alternativet "Rapportera missbruk".

Learn More

Video won't play on news sites, aggregators.

  • 11 svar
  • 1 har detta problem
  • 122 visningar
  • Senaste svar av varices

more options

New to Ubuntu and Firefox. Want to ditch Chrome. I have the existing extensions and a list of recommendations. I believe I have just the one add-on.

I've tried searching for the answer but think I may be asking the wrong question to diagnose the problem. YouTube plays just fine.

I have encountered: - This video file cannot be played.(Error Code: 102630) - No compatible source was found for this media.

Thanks for any help, Varices

New to Ubuntu and Firefox. Want to ditch Chrome. I have the existing extensions and a list of recommendations. I believe I have just the one add-on. I've tried searching for the answer but think I may be asking the wrong question to diagnose the problem. YouTube plays just fine. I have encountered: - This video file cannot be played.(Error Code: 102630) - No compatible source was found for this media. Thanks for any help, Varices
Bifogade skärmdumpar

Ändrad av varices

Vald lösning

Do you have the FFmpeg package installed? On Linux, Firefox may need FFmpeg installed so it can handle MPEG-encoded video.

That might involve something like this, reported by a user in an old thread:

sudo apt install ffmpeg

Läs svaret i sitt sammanhang 👍 1

Alla svar (11)

more options

Hi,

You could try to uncheck "use recommended performance" setting, and then uncheck " Use hardware acceleration when available" Then restart Firefox.

I hope this helps.

Lars

more options

I did notice that I did not have the 'Play DRM-controlled content' box checked, so I checked that and tried the fix you recommended but had no luck.

I wonder if it is a plug-in I may need?

Thank you, Varices

more options
more options

YouTube is playing fine.

It seems to be mainly on news sites that I've gone to through FARK and on entertainment sites like thechive.

I set my preferences to allow autoplay video and sound and checked the box to play DRM-contained content.

From Adobe's help site, it appears as though I do not have Flash Player installed.

Would it be best to install that?

I appreciate the tips. Keep them coming! Varices

more options

Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version 32.0.0.330

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

Mozilla Disabled Flash Plugin by Default in Firefox 69 In December 2020, Flash support will be completely removed from consumer versions of Firefox

https://support.mozilla.org/en-US/forums/support-forum-contributors/713656 Filed a Bug Report - Please vote: Users complaining of removing Always Allow for flash player

You can use the policies.json file to allow Flash. https://github.com/mozilla/policy-templates/blob/master/README.md#flashplugin

https://support.mozilla.org/en-US/kb/customizing-firefox-using-policiesjson

more options

The OS I'm running is Ubuntu 18.04.4 LTS

I just saw this on YouTube (Trying to watch the Kobe Bryant memorial, I'm a SoCal guy):

Your browser does not currently recognize any of the video formats available. Click here to visit our frequently asked questions about HTML5 video.

Other videos on YouTube videos are still playing fine.

I'll have to take a closer look into that.

I'll also check to upgrade my graphics driver

Many thanks for the tips, Varices

Ändrad av varices

more options

Please keep us posted.

more options

Vald lösning

Do you have the FFmpeg package installed? On Linux, Firefox may need FFmpeg installed so it can handle MPEG-encoded video.

That might involve something like this, reported by a user in an old thread:

sudo apt install ffmpeg

more options

jscher2000 said

Do you have the FFmpeg package installed? On Linux, Firefox may need FFmpeg installed so it can handle MPEG-encoded video. That might involve something like this, reported by a user in an old thread: sudo apt install ffmpeg

You got it! Thanks so much. Thank you, everyone, for all the help.

I unchecked both boxes in performance, set autoplay to allow audio and video, checked play DRM, and had toggled between the two driver options (ended up sticking to Nvideo Nouveau). I had even uninstalled and reinstalled Firefox.

That fix did the trick and I'm set!

Ändrad av varices

more options

After the responses regarding Adobe, I looked at that a bit and found they are discontinuing support to Adobe Flash in 2020. So, I never tried that. I was completely unaware that had been announced.