Sök i support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox appends a trailing "/" to previously visited addresses then fials to process/load those pages

more options

When typing an address that I have previously visited into the address/awesome bar (e.g. "www.fark.com" or "www.weather.gov"), Firefox is automatically appending a trailing "/" to the address (see screenshot)..

Then, when I hit enter nothing happens & I'm stuck on a blank page.

If I then manually delete the trailing "/", and hit enter, the addresses are properly processed and the desired webpage will load.

Every web address that I have visited previously has the same outcome.

However, if visiting a new address, one that i've never visited (e.g. "www.adidas.com"), the trailing slash is not appended and things work as normal. On 2nd visit, the trailing slash gets appended and I'm back where I started.

I have NOT seen this behavior in other browsers or on any other systems, seems to only occur on my work box & its really annoying.

Any suggestions for eliminating this issue?

Running FF 56.0.1 on Windows 10 Version 1703 for x64 (updating and/or reinstalling FF have had no effect)

Thanks!

Bifogade skärmdumpar

Ändrad av derobikeracks

Vald lösning

Ok, in safe mode the problem was gone.


Then I went through and manually disabled each add-on & tested, until I figured out that the (legacy) IE-Tab addon was the culprit.

I completely removed IE-Tab and the issue now appears resolved.

Not sure exactly when this started happening, but it wasnt always an issue. So, I assume something changed in a firefox update that IETab wasnt handling properly. I rarely, if ever, use IEtab (or IE itself) anymore so no real loss here.

Thanks for the assist!

Resolved / Closed.

Läs svaret i sitt sammanhang 👍 0

Alla svar (2)

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Vald lösning

Ok, in safe mode the problem was gone.


Then I went through and manually disabled each add-on & tested, until I figured out that the (legacy) IE-Tab addon was the culprit.

I completely removed IE-Tab and the issue now appears resolved.

Not sure exactly when this started happening, but it wasnt always an issue. So, I assume something changed in a firefox update that IETab wasnt handling properly. I rarely, if ever, use IEtab (or IE itself) anymore so no real loss here.

Thanks for the assist!

Resolved / Closed.