Sök i support

Akta dig för supportbedrägerier: Vi kommer aldrig att be dig att ringa eller skicka ett sms till ett telefonnummer eller dela personlig information. Rapportera misstänkt aktivitet med alternativet "Rapportera missbruk".

Learn More

All of a sudden I can't access my MSN mail

  • 2 svar
  • 1 har detta problem
  • 1 visning
  • Senaste svar av FredMcD

more options

I've been using Firefox for several years now. All of a sudden, I can't access my MSN e-mail. I AM able to access it in a Chrome browser. I hate to lose my access in Firefox because I prefer that browser.

I've been using Firefox for several years now. All of a sudden, I can't access my MSN e-mail. I AM able to access it in a Chrome browser. I hate to lose my access in Firefox because I prefer that browser.

Alla svar (2)

more options

Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 23.0 r0 Shockwave Flash 19.0 r0
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Flash: Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac

Then reinstall the latest version.

Note: Windows users should download the active_x for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the active_x.

Flash Player Version: 23.0.0.162 Flash Player (Linux) Version 11.2.202.635

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download.

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download.

more options

What happens when you try? Any messages?


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.