Sök i support

Akta dig för supportbedrägerier: Vi kommer aldrig att be dig att ringa eller skicka ett sms till ett telefonnummer eller dela personlig information. Rapportera misstänkt aktivitet med alternativet "Rapportera missbruk".

Learn More

Pictures do not display on any webpage. very frustrating I've used firefox for years, but not can't

  • 2 svar
  • 1 har detta problem
  • 1 visning
  • Senaste svar av cor-el

more options

web pages come up with a squiggle where the picture should be. If i click view picture it shows it, but then loses it again, and I have to right click menu for each picture

Alla svar (2)

more options

Please first make sure that the images are not blocked for specific websites in this menu: Right click on page > Show Page Info > Media Tab

Second, is there antivirus that blocks media? Try to disable that, then try Safe Mode: Diagnose Firefox issues using Troubleshoot Mode

more options

If images are missing then check that you do not block images from some domains. You can tap the Alt key or press F10 to show the Menu Bar Check the permissions for the domain in the currently selected tab in "Tools > Page Info > Permissions".

Check "Tools > Page Info > Media" for blocked images

  • select the first image and use the cursor Down key to scroll through the list
  • if an image in the list is grayed and "Block Images from..." has a checkmark then remove this checkmark to unblock images from this domain

Check permissions.default.image on the about:config page to make sure it is default (1).


There is Tracking Protection that can block content, so check the location/address bar for special icons.

If you use extensions ("3-bar" menu button or Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure such extensions do not block content. There is security software that can interfere with loading content, so check that as well.

See also: