Sök i support

Akta dig för supportbedrägerier: Vi kommer aldrig att be dig att ringa eller skicka ett sms till ett telefonnummer eller dela personlig information. Rapportera misstänkt aktivitet med alternativet "Rapportera missbruk".

Learn More

Firefox crashing all the time

  • 8 svar
  • 4 har detta problem
  • 5 visningar
  • Senaste svar av cor-el

more options

At random times Firefox crashes, it happens all the time. Sometime it just freezes and shows a blank screen, forcing me to kill the process. Here the latest crash report: bp-09c208cc-9d31-4a44-88e0-5029d2150218. Usually it seems to have something to do with video and image intensive websites.

Using Windows 8.1 64bit, latest drivers installed etc etc.

This is just really annoying, what can I do about it? Thanks

At random times Firefox crashes, it happens all the time. Sometime it just freezes and shows a blank screen, forcing me to kill the process. Here the latest crash report: bp-09c208cc-9d31-4a44-88e0-5029d2150218. Usually it seems to have something to do with video and image intensive websites. Using Windows 8.1 64bit, latest drivers installed etc etc. This is just really annoying, what can I do about it? Thanks

Alla svar (8)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers, click it and select Submit.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.


The crash report flagged these programs;

mswsock.dll = Microsoft

ntdll.dll = Microsoft

msvcrt.dll = Microsoft C Runtime Library

network.dll = Groupers Network = Grouper 2 Beta software

IPSEng32.dll = Symantec Intrusion Detection

IPSLdr32.dll = Symantec Intrusion Detection


Perform a System File Check to fix corrupted system files http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html


See if there are updates for your graphics drive drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration


Check with Norton for updates. It might be better to remove, then re-install the current programs.

more options

Thanks for replying!

Symantec is a cloud service and up to date. This is a company machine so I can not uninstall it. All system and graphics drivers are updated recently.

The latest logs are:

  • bp-09c208cc-9d31-4a44-88e0-5029d2150218 18-2-2015 09:22
  • bp-372d4543-0824-4503-a607-ec06c2150218 18-2-2015 08:44
  • bp-f465df74-daab-4656-823f-4da1d2150216 16-2-2015 09:01
  • bp-126bdbed-7418-43f8-8c33-4d17b2150213 13-2-2015 09:56
  • bp-c1d38236-fbde-49f6-a903-5e0a32150220 3-2-2015 15:08
  • bp-1eb97262-cb1d-45ac-8155-377202150128 28-1-2015 08:53
  • bp-170e2962-9e97-41ad-a16d-d6f402150122 22-1-2015 16:59
  • bp-344b0522-2cce-478a-8c6a-b53a42150121 21-1-2015 16:32
  • bp-eaa6d2f5-0463-4af6-af6f-8af532150109 9-1-2015 08:53
  • bp-0a676bb1-db5d-4ea2-80a1-3da002150108 8-1-2015 13:20
  • bp-a6aee566-d0d4-4d9c-93a3-041542150108 8-1-2015 13:19
  • bp-ba2096e1-47f4-4a4f-b019-b63952150108 8-1-2015 08:47
more options

Oh and SFC did not find any problems.

"Windows Resource Protection did not find any integrity violations."

more options

Well, based on the bug discussion there is an issue with the way that memory is called there is not enough memory to call in different sized chunks to render the page.

"Failed to create D2D render target for texture" is another error

If it does not happen in safe mode Diagnose Firefox issues using Troubleshoot Mode best bet is to disable hardware acceleration for now. :

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Open Firefox Options window (Preferences on Mac or Linux) as follows:
    • In Firefox 29.0 and above, click the menu button New Fx Menu and select Options for Windows or Preferences on Mac or Linux.
    • In Firefox 28.0 and previous versions, click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  2. In the Firefox Options (or Preferences) window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

more options

Mine is crashing too, anybody know what the deal is?

bp-cc220a6e-1a79-4520-bfd3-cdbaa2150719

bp-519395a9-0313-4dcb-8ec6-c79512150719

more options

jckinnick

Please go to the top of any support.mozilla.org web page and use the Ask A Question link; https://support.mozilla.org/en-US/questions/new This will let us look at your system details. No Personal Information Is Collected.

more options

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.