Sök i support

Akta dig för supportbedrägerier: Vi kommer aldrig att be dig att ringa eller skicka ett sms till ett telefonnummer eller dela personlig information. Rapportera misstänkt aktivitet med alternativet "Rapportera missbruk".

Learn More

Win8.1, firefox is changing color temperature while scrolling/or changing tabs over different colored webpages

  • 3 svar
  • 1 har detta problem
  • 3 visningar
  • Senaste svar av cor-el

more options

windows 8.1 firefox 35.0.1 is chaning the color temperature across the whole screen(including the bottom start bar) while browsing(scrolling) and/or when changing tabs between a light(white) and darker pages.

I've searched google and firefox settings without finding any information about this. I'd like it removed as I find it somewhat annoying but where are the settings?

-David

windows 8.1 firefox 35.0.1 is chaning the color temperature across the whole screen(including the bottom start bar) while browsing(scrolling) and/or when changing tabs between a light(white) and darker pages. I've searched google and firefox settings without finding any information about this. I'd like it removed as I find it somewhat annoying but where are the settings? -David

Alla svar (3)

more options

David, Please also consider attaching a screenshot of what this looks like. Currently there is a Web Developer feature that shows the paint blocks on a page that you may have turned on.

  1. To turn it off, go to Tools > Web Developer Tools > Toggle Tools
  2. In the window that pops open, click on the Icon that looks like a broom and if you hover over it "Hightlight paint area" and toggle it.
more options

Otherwise, check out how to calibrate the color temperature in the Windows 8 OS settings: http://windows.microsoft.com/en-us/wi.../calibrate-your-display

more options

If this is only happening in Firefox then try to disable hardware acceleration in Firefox.

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.