Firefox stöd har upphört för Mac OS X 10.6, 10.7 eller 10.8

Den här artikeln gäller endast Mac-användare.

Firefox 49 kräver Mac OS X 10.9 (Mavericks) eller senare. Om du har en tidigare version av Mac OS X, finns det alternativ för dig att fortsätta att använda en säker version av Firefox.

Besök Apples supportsida för att hitta vilken version du använder av OS X.

Alternativ 1: Uppgradera till en OS X-version som stöds av Apple

För att kunna fortsätta surfa säkert, rekommenderar vi att du uppgraderar till en OS X-version som Apple stöder. Besök https://support.apple.com/sv-se/HT201475 för att lära dig mer om uppgradering.

Firefox kommer att fortsätta att fungera på versioner som inte stöds, men för den bästa och säkraste användarupplevelsen rekommenderas att använda Firefox på versioner som stöds.

Alternativ 2: Ladda ner Firefox Extended Support Release (ESR) - tills januari 2017

Firefox Extended Support Release (ESR) version 45 kommer att fortsätta att få uppdateringar för OS X 10.6, 10.7 och 10.8 fram till 2017. Version 45 är den sista ESR-versionen för att få uppdateringar. Under 2017 kommer ESR 45 inte längre ha stöd.

Se sidan Firefox ESR för att ladda ner Firefox ESR.

OBS: Vissa funktioner i Firefox kanske inte är tillgängliga på ESR.

Var den här artikeln till hjälp? Vänligen vänta...

Dessa fina människor hjälpte till att skriva den här artikeln: Andreas Pettersson. Du kan också hjälpa till - ta reda på hur.