Använda Firefox | How to

Använda Firefox

Välkommen till Mozilla Firefox! Firefox är en webbläsare som du kan använda för att besöka webbsidor och göra sökningar på webben med.


Navigera bland webbsidor

Visa startsidan

När du startar Firefox kommer du att se startsidan. Som standard är detta Firefox startsida.

Tips:

  • För att visa mer av webbsidan på skärmen kan du använda läget Helskärm. Helskärm krymper Firefox verktygsfält till ett litet verktygsfält. För att aktivera Helskärm, välj Visa > Helskärm eller tryck F11.
  • För att snabbt gå till din startsida, tryck AltOpt+Home.

Gå till en annan sida

Du går till en ny webbsida genom att skriva in dess internetadress eller URL i adressfältet. En URL börjar vanligen med ”http://” följt av ett eller flera namn som identifierar adressen. T.ex. ”http://mozilla.org”.

  1. Klicka i adressfältet för att markera URL:en som redan finns där.
  2. Skriv in adressen till den sida du vill besöka. Adressen du skriver in ersätter den text som redan finns i adressfältet.
  3. Tryck EnterRetur.

Tips: För att snabbt markera URL:en i adressfältet, tryck CtrlCmd+L.

Du vet inte adressen? Försök skriva någonting specifikt för webbsidan du vill besöka, t.ex. ett namn, i adressfältet och tryck EnterRetur. Du hamnar då på förstavalet i en Google-sökning på den termen. Se också Sök.


Klicka på länkar

De flesta webbsidor innehåller länkar som du kan klicka på för att gå till andra sidor.

  1. Flytta muspekaren tills den ändras till ett pekande finger. Detta händer när pekaren är över en länk. De flesta länkar har understruken text, men knappar och bilder kan också vara länkar.
  2. Klicka på länken en gång. Under tiden som nätverket lokaliserar sidan som länken pekar på, kommer meddelanden om statusen att visas i nedre delen av fönstret.


Återbesöka webbsidor

Det finns flera sätt att återbesöka webbsidor:

  • För att gå bakåt eller framåt en sida, klicka på pilknapparna Bakåt eller Framåt.
  • För att gå bakåt eller framåt mer än en sida, klicka på de små trianglarna på Bakåt eller Framåt-knapparna. Du får då se en lista på sidor som du besökt; för att återbesöka en sida, välj den från listan.
  • För att se en lista på de URL:er som du har skrivit in i adressfältet, klicka på nedåtpilen till höger om adressfältet. För att visa en sida, välj den från listan.
  • För att välja bland de sidor som du besökt under den aktuella sessionen, öppna Historik-menyn och välj en sida ur listan i den nedre delen av menyn.

För att välja bland de sidor som du besökt under en av de föregående sessionerna, öppna Historik-menyn och välj Visa all historik. Biblioteketfönstret visar en lista på mappar. Om du klickar på mapparna visas undermappar eller titlar på webbsidor. Klicka på en sidas titel för att öppna sidan.


Stoppa och uppdatera

Om en sida tar för lång tid att visa, eller om du har ändrat dig och inte längre vill visa en sida, klicka på knappen Stopp.

För att förnya aktuell sida, eller för att hämta den senaste versionen, klicka på Uppdatera eller tryck CtrlCmd+R.


Använda flikar

När du besöker mer än en webbsida i taget kan du använda flikar för att snabbare och enklare surfa på webben.

När du använder flikar kan du öppna och visa flera webbsidor i ett enda fönster. Du slipper därför ha flera fönster öppna för att kunna besöka flera olika webbplatser. Detta frigör utrymme på ditt skrivbord och du kan enkelt öppna, stänga och uppdatera webbsidor på ett enda ställe, utan att behöva byta till ett annat fönster.

För mer info, se Använda flikar.


Använd sidofältet

Sidofältet är ett område i den vänstra delen av fönstret, som du kan använda för att utföra vanliga funktioner med bokmärken eller historiken. Med tillägg kan nya sätt att använda sidofältet läggas till.

För att visa ett av sidofälten, välj Visa > Sidofält. Där kan du välja den flik du vill se.


Söka

Söka på webben

En sökning efter webbsidor om ett särskilt ämne gör du enklast genom Sökfältet.

Om du t.ex. vill hitta information om leksaksbilar:

  1. Klicka i Sökfältet.
  2. Skriv in ordet leksaksbil. Det du skriver in ersätter eventuell tidigare text.
  3. Tryck EnterRetur för att utföra sökningen.

Sökresultaten för ”leksaksbil” visas i webbläsarfönstret.


Välja sökmotor

Du kan byta sökmotor genom att klicka på dess ikon i sökfältet och välja en annan sökmotor. Vissa sökmotorer som Google söker på hela webben, medan andra som Amazon.com söker på endast en specifik webbplats.


Hantera sökmotorer

Klicka på sökmotorikonen och välj Hantera sökmotorer… för att lägga till, ordna, ta bort eller återställa standardsökmotorer. Markera en sökmotor och klicka på lämplig knapp för att flytta den eller ta bort den från listan. Du kan installera fler sökmotorer genom att klicka på länken Hämta fler sökmotorer….


Sök på webben efter markerad text i en webbsida

Firefox låter dig också göra en webbsökning på ord du markerar i en webbsida:

  1. Markera några ord på en webbsida.
  2. HögerklickaTryck Ctrl, klicka med musknappen, och välj Sök på [[sökmotor] efter ”[[dina markerade ord]” från snabbmenyn.

Firefox öppnar en ny flik och använder nuvarande vald sökmotor för att göra en sökning på de ord som du har markerat.


Söka i en sida

För att hitta text i sidan som du visar i Firefox:

  1. Tryck CtrlCmd+F eller välj Redigera > Sök för att öppna sökfältet i nedre delen av Firefox-fönstret.
  2. Skriv in den text du vill hitta. Sökningen startar automatiskt så fort du skriver något i sökrutan.
  3. Välj bland följande sökalternativ:
    • Nästa: Hitta ord eller fraser på sidan som befinner sig nedanför markörens plats.
    • Föregående: Hitta ord eller fraser på sidan som befinner sig ovanför markörens plats.
    • Markera alla: Markera förekomster av dina sökord på sidan.
    • Matcha VERSALER/gemener: Begränsa sökningen till att bara gälla text som har samma bokstavsstil som söksträngen.

För att hitta samma ord eller fras igen, tryck F3 eller välj Redigera > Sök igen.

Tips: Aktivera inställningen Sök efter text när jag börjar skriva under fliken Allmänt i Avancerat-panelen i Verktyg > Inställningar…Redigera > InställningarFirefox > Inställningar… för att använda läget Snabbsökning för Sökfältet. Då öppnas automatiskt verktygsfältet Snabbsökning och en sökning börjar så fort du skriver någonting. Till skillnad mot det vanliga Sökfältet kommer Snabbsökning att stängas automatiskt efter några sekunders inaktivitet.


Kopiera, spara och skriva ut sidor

Kopiera en del av en sida

För att kopiera text från en sida:

  1. Markera texten.
  2. Välj Redigera > Kopiera.

Du kan sedan klistra in texten i andra program.

För att kopiera en länk eller en bildlänk från en sida:

  1. Placera muspekaren över länken eller bilden.
  2. HögerklickaCtrl-klicka på länken eller bilden för att visa snabbmenyn.
  3. Välj Kopiera länkadress eller Kopiera bildadress. Om en bild också är en länk erbjuds du bägge alternativen.

Du kan sedan klistra in länken i andra program eller i adressfältet.


Spara hela sidan eller delar av en sida

För att spara hela sidan:

  1. Välj Arkiv > Spara sida som…. Du får då se dialogrutan Spara som.
  2. Välj en mapp där filen ska sparas.
  3. Välj ett format för sidan du vill spara:
    • Webbsida, fullständig: Sparar hela webbsidan tillsammans med bilderna. Det här alternativet gör att du kan visa sidan som den ursprungligen visades, med alla bilder, även om du kan tappa originalsidans länkstruktur. Firefox skapar en ny mapp (på den plats där sidan sparas) för att spara bilder och andra filer som behövs för att visa hela webbsidan.
    • Webbsida, endast HTML: Sparar originalsidan utan bilder. Det här alternativet bevarar den ursprungliga länkstrukturen i sidan i en enda fil.
    • Textfil: Sparar originalsidan som en textfil. Det här alternativet bevarar inte den ursprungliga länkstrukturen i sidan, men gör så att du kan visa en textversion av webbsidan i valfri texteditor.
  1. Skriv in ett filnamn för sidan och klicka på Spara.

För att spara en ram från en sida:

  1. Positionera muspekaren inne i ramen.
  2. Tryck Ctrl och klicka med musknappenHögerklicka i ramen för att visa snabbmenyn.
  3. Välj Denna ram > Spara ram som från undermenyn. Du kommer då att se dialogrutan Spara som.
  4. Välj en plats där sidan ska sparas.
  5. Välj ett format för sidan du vill spara.
  6. Skriv in ett filnamn för sidan och klicka på Spara.

Om du sparar en fil på din hårddisk kan du titta på sidan även när du inte är ansluten till internet.

För att spara en bild från en sida:

  1. Placera muspekaren över bilden.
  2. HögerklickaTryck Ctrl och klicka på bilden för att visa snabbmenyn.
  3. Välj Spara bild som…. Du får då se dialogrutan Spara bild.
  4. Välj en mapp där bilden ska sparas.
  5. Skriv in ett filnamn för bilden och klicka på Spara.

För att spara en sida utan att visa den (användbart när du vill att hämta en oformaterad sida, såsom en datafil som inte är avsedd för visning):

  1. Placera muspekaren över länken till sidan.
  2. HögerklickaTryck Ctrl och klicka på länken för att visa snabbmenyn.
  3. Välj Spara länk till disk…. Du får då se dialogrutan Spara som.
  4. Välj en mapp där filen ska sparas.
  5. Skriv in ett filnamn för sidan och klicka på Spara.

Viktigt: Vissa länkar hämtas och sparas automatiskt som filer på din hårddisk när du klickar på dem. En URL för dessa länkar börjar ofta med ”ftp” eller slutar med en filändelse såsom ”au” eller ”mpeg”. Dessa länkar kan skicka programvara, ljud eller filmer, och kan även starta hjälpprogram som stöder dessa filer.

Tips: För att använda en bild som skrivbordunderlägg, högerklickatryck Ctrl och klicka på en bild och välj Använd som skrivbordunderlägg från snabbmenyn.


Skriva ut en sida

För att skriva ut aktuell sida:

  • Välj Arkiv > Skriv ut.

För att skriva ut markerad text:

  • Markera texten du vill skriva ut.
  • Välj Arkiv > Skriv ut. Dialogrutan Skriv ut visas.
  • Under Skriv ut, välj Markering.

Webbsidans skapare och storleken på sidan, inte storleken på fönstret, bestämmer placeringen av innehållet på utskriften. Text radbryts och bilder flyttas för att passa pappersstorleken.


Använda Förhandsgranskning

För att få en uppfattning om hur sidan kan komma att se ut vid utskriften kan du använda Förhandsgranskning.

  • Välj Arkiv > Förhandsgranska….

I Förhandsgranskning kan du göra följande med de sidor du vill skriva ut:

  • Förhandsvisa en sida: Klicka på knapparna Nästa arrow-rit-sharp.gif , Föregående arrow-lft-sharp.gif , Första arrow-lft-sharp-end.gif , eller Sista arrow-rit-sharp-end.gif för att flytta mellan sidor.
  • Ändra storleken (skala) på sidor: I fältet Skala, välj en procentsats av ursprunglig storlek. Välj t.ex. ”50%” för att göra varje sida hälften så stor som originalet. För att krympa storleken på utskriften så att sidans bredd ryms på papperet, välj ”Krymp till sidbredd”. Du kan även anpassa skalan genom att välja ”Egen…”
  • Ändra orientering på sidan: Välj Stående för att positionera sidan normalt med kortsidan uppåt. Välj Liggande för att positionera sidan liggande, med långsidan uppåt.
  • Välja utskriftsformat: Klicka på Utskriftsformat… för att ytterligare anpassa utskrifterna.
  • Skriv ut: Klicka på Skriv ut… för att skriva ut sidorna.

Notera: Vissa funktioner i ”Förhandsgranskning” kan vara olika eller helt saknas i Mac OS och Linux.


Använda Utskriftsformat

Notera: Vissa funktioner i ”Utskriftsformat” kan vara olika eller helt saknas i Mac OS och Linux.

För att anpassa hur sidor skrivs ut i Firefox kan du använda ”Utskriftsformat”:

  • Välj Arkiv > Utskriftsformat….

I Utskriftsformat kan du ändra följande inställningar för utskrifterna:

  • Format & Alternativ: Välj orientering, skala och andra alternativ:
    • Orientering:
      • Stående: Välj detta för att positionera sidan normalt med kortsidan uppåt.
      • Liggande: Välj detta för att positionera sidan liggande med långsidan uppåt.
    • Skala: Skriv in en procentsats av originalstorleken. Skriv t.ex. in ”50” för att göra varje sida hälften så stor som originalet.
      • Krymp till sidbredd: Välj detta för att automatiskt anpassa storleken på sidan till bredden på papperet.
    • Alternativ:
      • Skriv ut bakgrund (färger och bilder): Välj detta för att även skriva ut bakgrunden med färger och bilder. Om du inte markerar denna kryssruta kommer endast bilder och färger i förgrunden att skrivas ut.
  • Marginaler & Sidhuvud/sidfot: Klicka på denna flik för att ange marginaler, sidhuvud och sidfot:
    • Marginaler:
      • Sidhuvud, Sidfot, Vänster och Höger: Skriv in en marginal i millimeter för sidhuvudet, sidfoten, vänstermarginalen och högermarginalen.
    • Sidhuvud & sidfot: Varje rullgardinsmeny representerar antingen ett sidhuvud eller en sidfot. Den övre raden av rullgardinsmenyer är för vänstra, mittre och högra huvudfälten. Den nedre raden är för vänstra, mittre och högra fotfälten. I var och en av rullgardinsmenyerna, välj ett av följande alternativ:
      • --inget--: Visa ingenting i detta område.
      • Titel: Visa webbsidans titel.
      • URL: Visa webbsidans URL (en URL startar vanligen med ”http://”).
      • Datum/Tid: Visa datumet och tidpunkten när sidan skrevs ut.
      • Sida #: Visa sidnumret för varje sida.
      • Sida # av #: Visa sidnumret tillsammans med det totala antalet sidor. Om du t.ex skriver ut fem sidor kommer ”3 av 5” att visas på den tredje sidan.
      • Egen…: Skriv in en egen text. Du kan använda någon av följande koder för att skriva ut specifik information:
        • &PT: Sidnummer med totalt (t.ex.: ”3 av 5”)
        • &P: Sidnummer
        • &D: Datum
        • &U: ur<x>l
        • &T: Sidans titel

Tips: För att se en förhandsvisning av dina ändringar i utskriftsformat kan du använda Förhandsgranskning.


Underlätta och snabba upp användningen

Hantera olika filtyper

Firefox kan hantera olika typer av filer. För vissa typer av filer, såsom filmer eller musik, måste dock Firefox använda insticksmoduler eller externa program. Om Firefox inte har den nödvändiga insticksmodulen eller inte vet vilket program som ska användas för att öppna filen kan du fortfarande spara filen till din hårddisk. Information om filer som du sparar samlas i fönstret ”Filhämtaren”.

Insticksmoduler ger utökade funktioner för Firefox och körs internt i webbläsaren. Insticksmoduler som Sun Java, Macromedia Flash och RealNetworks RealPlayer gör att Firefox kan visa multimediafiler och köra små program som filmer, animationer och spel. Du hittar några av de vanligaste insticksmodulerna på Mozilla Add-ons Plugin-sida.

När filer inte kan öppnas av Firefox kan du välja att öppna dem med ett annat program. Du kan t.ex. använda en mediaspelare för att spela upp MP3-filer.

Du kan välja hur du vill att Firefox ska hantera filer som inte kan visas i inställningspanelen Program. För att öppna denna, välj Verktyg > InställningarRedigera > InställningarFirefox > Inställningar och klicka på ikonen Program. Du kan ändra åtgärd för en filtyp eller ta bort den. Mer information om det här fönstret hittar du i artikeln programinställningar.

När du klickar på en fil som Firefox inte vet hur den ska hantera, visas dialogrutan Öppnar där du kan välja bland följande alternativ:

  • Öppna med: Firefox öppnar filen med standardprogrammet du angett i dina systeminställningar. Med hjälp av rullgardinsmenyn kan du även välja ett annat program genom att klicka på Annat program….
  • Spara till disk: Firefox låter dig välja en plats att spara filen till. Om du har valt Spara filer till (vald mapp) i InställningarInställningar-panelen Allmänt kommer filen automatiskt att sparas till den mapp du angett; annars kommer Firefox att fråga var du vill spara den.
  • Gör detta automatiskt för denna filtyp i fortsättningen: Om du bockar för denna kryssruta kommer Firefox nästa gång att utföra denna åtgärd automatiskt.

Tips: Du kan ändra åtgärd eller ta bort information om en filtyp i inställningarpanelen Program.

Göra Firefox till din standardwebbläsare

Firefox kan användas för att visa webbsidor, både på Internet och lokalt på din dator. För att enkelt öppna alla typer av webbsidor kan du göra Firefox till din standardwebbläsare.

Välj Verktyg > Inställningar…Redigera > InställningarFirefox > Inställningar…. I fönstret InställningarInställningar, välj panelen Avancerat och kryssa i rutan Kontrollera vid start om Firefox är standardwebbläsare.


Ändra inställningarna för cachen

Firefox lagrar kopior av nyligen besökta sidor i en cache. På detta sätt behöver Firefox inte hämta sidan från nätverket varje gång du vill se den.

För att ändra storlek på cachen:

  1. Välj Verktyg > Inställningar…Redigera > InställningarFirefox > Inställningar….
  2. Välj panelen Avancerat och klicka på fliken Nätverk.
  3. Skriv in ett nummer i fältet Använd upp till … MB utrymme för cachen för att ange en storlek på cachen. Standardstorleken är 50MB.

Viktigt: En större cache gör att mer data kan hämtas snabbare, men det använder mer av utrymmet på din hårddisk.

När du avslutar Firefox görs det underhållsarbete i cachen. Om detta tar längre tid än du tycker är rimligt kan du försöka minska storleken på cachen.

För att förnya en webbsida, klicka på knappen Uppdatera i Firefox Navigeringsfält. Firefox hämtar och visar då den senaste versionen av sidan.

Was this article helpful?

Please wait...

These fine people helped write this article: Hasse. You can help too - find out how.
Get support for another platform:
Customize this article

Firefox