X
Притисните овде да бисте отишли на мобилну верзију сајта.

Сви производи

My Yahoo Mail is getting redirected only on Firefox??!! Help me Fix This

Постављено

yimbuild/p/xframe.js This is the google search topic i get redirected to each time i open my yahoo mail.

yimbuild/p/xframe.js This is the google search topic i get redirected to each time i open my yahoo mail.

Додатни детаљи о систему

Инсталирани прикључци

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Апликација

  • Кориснички агент: Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20100101 Firefox/16.0

Више информација

I tried everything please help me. Ive tried: downloading malware and running the scan, changing my advanced options to warn me about redirecting sites, Ive deleted some add ons, followed all the troubleshoot info.

David Tenser 30 решења 310 одговора
Постављено

Hi gnholcomb2,

Are you using the AdBlock add-on by any chance? I searched online and found this related thread that suggests the problem is related to this: https://support.mozilla.org/sv/questions/941739

You could try to start Firefox with add-ons disabled (you can do this from the help menu) and see if Yahoo Mail loads fine then.

Hope this helps. Good luck!

- David

Hi gnholcomb2, Are you using the AdBlock add-on by any chance? I searched online and found this related thread that suggests the problem is related to this: https://support.mozilla.org/sv/questions/941739 You could try to start Firefox with add-ons disabled (you can do this from the help menu) and see if Yahoo Mail loads fine then. Hope this helps. Good luck! - David
gazv 0 решења 1 одговора
Постављено

Користан одговор

I had the same problem, I installed a newer version of firefox, but it still did it, so I went into the add ons on firefox and disabled babylon (do you happen to have that in your add ons?). Anyway after I disabled that the problem had gone. I hope this helps you.

I had the same problem, I installed a newer version of firefox, but it still did it, so I went into the add ons on firefox and disabled babylon (do you happen to have that in your add ons?). Anyway after I disabled that the problem had gone. I hope this helps you.