Претражи подршку

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

We have an older Mac Mini running OS X 10.5.8, PPC G4 1.2, and we tried to install the latest Firefox version. It installed and now will not launch on this "architecture"! NOW what do we do??? We want our old Firefox BACK!!!

  • 1 одговор
  • 8 има овај проблем
  • 379 прегледа
  • Последњи одговор послао ideato

more options

We just want to revert back to the previous version that WILL run on our PPC architecture. We don't want to buy a new computer just for Firefox. Where can we uninstall this one and download/install the older one???

Сви одговори (1)

more options

Firefox 4 versions and later do not run on a PowerPC Mac. Firefox 4 and later require at least OS X 10.5 and an Intel Mac.

http://www.mozilla.org/en-US/firefox/8.0/system-requirements/


Firefox 3.6.24 (Mac OS X 10.4 and later) can be found here:

http://www.mozilla.com/en-US/firefox/all-older.html

(this is for you)


read the-edmeister reply here too:

https://support.mozilla.com/en-US/questions/896057

(A group of Mac users have created their own Community Build from the "Firefox 4+" versions.

TenFourFox for PowerPC's running Mac 10.4.11 & 10.5.8 .

http://www.floodgap.com/software/tenfourfox/

http://tenfourfox.blogspot.com/ )


Downgrading

1. Visit http://www.mozilla.com/en-US/firefox/all-older.html in your browser.

2. Click Firefox 3.6.24 folder >Mac OS X folder > English (British) language or

   what language you like

3. Download and install Firefox setup 3.6.24.dmg file

You’ll be automatically downgraded to Firefox 3.6.24 and your add-ons, bookmarks and settings will remain.

install firefox on mac:

https://support.mozilla.com/en-US/kb/Installing%20Firefox%20on%20Mac


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

Измењено од стране ideato