Претражи подршку

Избегните преваре подршке. Никада од вас нећемо тражити да зовете или шаљете поруке на број или да делите личне податке. Пријавите сумњиве радње преко „Пријавите злоупотребу” опције.

Learn More

My fonts have all changed to something "skinnier" for lack of a better term.

  • 1 одговор
  • 1 има овај проблем
  • 2 прегледа
  • Последњи одговор послао cor-el

more options

Fonts haven't changed type (e.g., Arial, Verdana), just are skinnier. Some bold fonts are now extra-bold or larger.

Fonts haven't changed type (e.g., Arial, Verdana), just are skinnier. Some bold fonts are now extra-bold or larger.

Сви одговори (1)

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

In Firefox 4 Safe mode disables extensions and disables hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

If disabling hardware acceleration works then check if there is an update available for your graphics display driver.