Search Support

Speedial error: XML Parsing Error: no element found Location: chrome://speeddial/content/speeddial.xul Line Number 1, Column 1:

  • 2 одговорa
  • 187 има овај проблем
  • 1728 прегледа
  • Последњи одговор послао Uh-Clem

more options

I get this error message when using speeddial. It just started. I've been using without incident for a long time. This is the error: XML Parsing Error: no element found Location: chrome://speeddial/content/speeddial.xul Line Number 1, Column 1:

All Replies (6)

more options

This just started happening to me too! I've tried everything I can think of to correct the problem. This is the error:XML Parsing Error: no element found Location: chrome://speeddial/content/speeddial.xul Line Number 1, Column 1:

more options

I just started having this problem too, but fixed it by updating Java. I have it set to auto-update, but for some reason it didn't this time.

Go here to check if your Java plugin is out of date: https://www-trunk.stage.mozilla.com/en-US/plugincheck/

Измењено од стране Uh-Clem

more options

i started to get this error when i moved to ff4. i can get to my speeddial (with all my favourite sites in it) by visiting the homepage for the speeddial add-on and downloading/installing the latest versi0n again, but next time i start a new browser session, again this error appears, and i'm back where i started. Is it groundhog day?

more options

I updated java (and everything else available) as suggested by Uh-Clem (thanks) but still no good. imho my problem is to do with speeddial in ff4?

more options

Hi,

I'm Speed Dial's author; some users have contacted me about this issue, and I already found what the problem is.

Please disable the SiteAdvisor 3.3 extension. This is a software piece from McAfee that is preventing Speed Dial from working properly.

I already tried to contact the developers, but no success so far. I also thought of trying to fix it on my side, but the error happens before any Speed Dial code is executed.

An alternative to SiteAdvisor is Web of Trust.

more options

Many thanks joseprio.

  1. Disabled McAfee SiteAdvisor 3.3
  2. Restarted FF
  3. Solved! Speed Dial is back.