Претражи подршку

Избегните преваре подршке. Никада од вас нећемо тражити да зовете или шаљете поруке на број или да делите личне податке. Пријавите сумњиве радње преко „Пријавите злоупотребу” опције.

Learn More

smooth scroll comes back in firefox 116 productivity-

  • 3 одговорa
  • 0 има овај проблем
  • 6 прегледа
  • Последњи одговор послао zeroknight

more options

not talking about settings smooth scroll. I have it disabled. but with the new update when clicking in the scrollbar, it has smooth animation and scrolls 10 times slower. fix it.

not talking about settings smooth scroll. I have it disabled. but with the new update when clicking in the scrollbar, it has smooth animation and scrolls 10 times slower. fix it.

Сви одговори (3)

more options

In the address bar, type chrome://flags and press enter. In the Flags tab, search for the Smooth Scrolling setting. You can do this manually in the Available tab or use the search bar to find it. Once you've located it, press the drop-down menu next to the feature and select Enabled or Disabled.

Regards, Diana

more options

One user has reported correcting the issue by changing the following preference to false. In Firefox 115 that is the default; it may have been changed. apz.overscroll.enabled

Enter about:config in the address bar.

https://support.mozilla.org/en-US/kb/about-config-editor-firefox

more options

This has been fixed in version 117 which is currently in Beta (Bug 1847716).