Претражи подршку

Избегните преваре подршке. Никада од вас нећемо тражити да зовете или шаљете поруке на број или да делите личне податке. Пријавите сумњиве радње преко „Пријавите злоупотребу” опције.

Learn More

URL autocomplete not working

  • 2 одговорa
  • 1 има овај проблем
  • 23 прегледа
  • Последњи одговор послао John DiLeo

more options

Firefox 100.0 (64bit) Mac 12.3.1 long user of Firefox. Recently, I cleaned up my history, and since then url autocomplete does not work. I get suggestions, but no auto complete. Ex, Previously if I typed into the address bar "You", the address bar would autocomplete to "Youtube.com". Now, nothing happens. If I type in Youtube and hit enter, I get my search engine. IOW I have to type in the entire Youtube.com and hit enter. Other than deleting a bunch of history items, I changed nothing afaik. Help please? and TIA

Firefox 100.0 (64bit) Mac 12.3.1 long user of Firefox. Recently, I cleaned up my history, and since then url autocomplete does not work. I get suggestions, but no auto complete. Ex, Previously if I typed into the address bar "You", the address bar would autocomplete to "Youtube.com". Now, nothing happens. If I type in Youtube and hit enter, I get my search engine. IOW I have to type in the entire Youtube.com and hit enter. Other than deleting a bunch of history items, I changed nothing afaik. Help please? and TIA

Сви одговори (2)

more options

Thanks Dropa for the suggestion, but I have done that, so I have replaced it in my history. No joy. This may be contributory: When I start typing an address, a window appears under the address bar and at the bottom of the window is "This time search with..."and there are 5 icons there one for my search engine, then bookmarks, then tabs, then history and to the far right a settings icon If I click on the history icon, the address bar autofills, like it used to do

How do I set "history" as the default---I do not see a switch for that under settings, or am I missing it?

more options

Think I got it! click the settings icon (under the address bar) -> Search Suggestions -> Change settings for other address bar suggestions -> Address Bar — Firefox Suggest -> select Browsing History from the list: Browsing history Bookmarks Open tabs Shortcuts Search engines