Претражи подршку

Избегните преваре подршке. Никада од вас нећемо тражити да зовете или шаљете поруке на број или да делите личне податке. Пријавите сумњиве радње преко „Пријавите злоупотребу” опције.

Learn More

My search bar doesn't autocomplete

more options

My Search bar doesn't have autocomplete. When you type into it, the history appears, but not the autocomplete results seen when searching on Google, see image

My Search bar doesn't have autocomplete. When you type into it, the history appears, but not the autocomplete results seen when searching on Google, see image
Приложени снимци екрана

Сви одговори (7)

more options

Did you enable "Provide search suggestions" in the Search Settings panel?

more options

Yes, its enabled

more options

Check the corresponding pref in about:config:

  1. Type about:config in the address bar and enter
  2. Accept the warning
  3. Find the line browser.search.suggest.enabled
  4. If the value is false, double-click on it to change for true
  5. Close the about:config tab
more options

It's already set to true

more options

Does it happen in Safe Mode?

  1. Click on the menu button in the top right-hand corner
  2. Click on ? below and select Troubleshooting Information
  3. Click on Restart with Add-ons Disabled
more options

You can also check the History settings.

To see all History and Cookie settings, choose:

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • [x] remember search and form history
more options

Where did you get that Google UK Search plugin? The standard google.com search plugin has an extra URL in the file specifically for fetching suggestions, but perhaps that line is missing from your Google UK search plugin and needs to be added.

Or rather than edit it by hand, perhaps experiment with one or more of the Google UK search plugins available on this page to see whether they work for you:

http://mycroftproject.com/google-search-plugins.html

I tested the one that is for results from the U.K. and it shows suggestions for me.