Firefox support has ended for Mac OS X 10.6, 10.7 and 10.8

Нико није превео овај чланак. Ако знате како ради SUMO локализација, започните превођење сада. Ако желите да научите да преводите чланке за SUMO, молимо започните овде.
This article applies to Mac users only.

Starting with Firefox version 49, Firefox requires Mac OS X 10.9 (Mavericks) or higher. Visit this Apple Support page to find your Mac OS version.

If you're using an outdated version of Firefox on Mac OS X 10.8 (Mountain Lion) or earlier, the only way you can update Firefox to a secure version is to upgrade your Mac OS to a version that Apple supports. Visit this Apple Support page to learn more about upgrading your Mac.

Note: If you have Mac OS X 10.7 (Lion) or 10.6 (Snow Leopard), you will need to download OS X El Capitan before you can upgrade to the latest Mac OS.

While insecure versions of Firefox will continue to work on OS X 10.8 and earlier, using an up-to-date version of Firefox on a supported version of Mac OS will provide you with the best and safest user experience.

// These fine people helped write this article:AliceWyman, Chris Ilias, Tonnes, Tyler Downer, Lan, Joni, Cynthia Pereira. You can help too - find out how.

Да ли је овај чланак био од помоћи? Сачекајте...

Волонтирај за Mozilla подршку