X
Притисните овде да бисте отишли на мобилну верзију сајта.

Сви производи

How do I get rid of Amazon? It has captured my computer.

Постављено

When I log into Firefox I get an AMAZON screen that I have difficulty using and am unable to get rid of it. Is this the new Firefox ?

When I log into Firefox I get an AMAZON screen that I have difficulty using and am unable to get rid of it. Is this the new Firefox ?

Изабрано решење

This has fixed the problem with amazon over-riding my 'new tabs' startup page so far as I know. Thanks!

Прочитајте овај одговор са објашњењем 2

Додатни детаљи о систему

Апликација

  • Кориснички агент: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.0; WOW64; Trident/5.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; MDDC; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET CLR 1.1.4322)

Више информација

the-edmeister
  • Top 10 Contributor
  • Moderator
3864 решења 29249 одговора
Постављено

The official version from Mozilla doesn't use Amazon for the homepage. But an Amazon search engine is included with Firefox, and if Amazon is selected in the Search Bar, it will be the Search engine used on the default about:home homepage.

The official version from Mozilla doesn't use Amazon for the homepage. But an Amazon search engine is included with Firefox, and if Amazon is selected in the Search Bar, it will be the Search engine used on the default about:home homepage.
TwillJuices 1 решења 2 одговора
Постављено

I have the same or similar problem. My 'Startup' homepage is Bing but when I select a 'open new tab' command Amazon loads up in the tab and I can't change the settings back to 'show thumbnails'. This is very annoying, I hate it when companies hijack users personal settings to promote their stuff, and I can't get it back again... very rude. very bm. illegal too I think...

I have the same or similar problem. My 'Startup' homepage is Bing but when I select a 'open new tab' command Amazon loads up in the tab and I can't change the settings back to 'show thumbnails'. This is very annoying, I hate it when companies hijack users personal settings to promote their stuff, and I can't get it back again... very rude. very bm. illegal too I think...
mike69 0 решења 1 одговора
Постављено

because amazom I pass hart time to open mozilla and I look internet obtion and appear home page amazon t hat no good make to much problem I dont want see amazon if I cant not fix this problem I may uninstall mozilla I like mozilla but hate amazon appear,please let me no how to fixer this issue thank you

because amazom I pass hart time to open mozilla and I look internet obtion and appear home page amazon t hat no good make to much problem I dont want see amazon if I cant not fix this problem I may uninstall mozilla I like mozilla but hate amazon appear,please let me no how to fixer this issue thank you
jscher2000
  • Top 10 Contributor
2983 решења 27712 одговора
Постављено

Користан одговор

This article describes how to change your home page: How to set the home page.

Notes:

  • If you use the classic menu bar, you can call up the Options dialog from the Tools menu. If you use the compact two-column menu accessed with the orange Firefox button, hover over Options to get the fly-out menu and click Options there.
  • If you find that your home page changes when you exit and restart Firefox, that could be due to one of your extensions or to a user.js file.
    • To review/disable extensions, use the Add-ons page, which you can call up using Ctrl+Shift+a or orange Firefox button (or Tools menu) > Add-ons. In the left column, click Extensions.
    • To check whether you have a user.js file, try the steps in this article: How to fix preferences that won't save.
This article describes how to change your home page: [[How to set the home page]]. Notes: * If you use the classic menu bar, you can call up the Options dialog from the Tools menu. If you use the compact two-column menu accessed with the orange Firefox button, hover over Options to get the fly-out menu and click Options there. * If you find that your home page changes when you exit and restart Firefox, that could be due to one of your extensions or to a user.js file. ** To review/disable extensions, use the Add-ons page, which you can call up using Ctrl+Shift+a or orange Firefox button (or Tools menu) > Add-ons. In the left column, click Extensions. ** To check whether you have a user.js file, try the steps in this article: [[How to fix preferences that won't save]].
jscher2000
  • Top 10 Contributor
2983 решења 27712 одговора
Постављено

Користан одговор

Here is how you can change what appears on a new tab. If this setting does not stick, one of your add-ons might be overriding it.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box that appears above the list, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter the desired value:

  • Page thumbnails (default) => about:newtab
  • Blank tab => about:blank
  • Built-in Firefox home page => about:home
  • Any other page => full URL to the page

Press Ctrl+t to open a new tab and verify that it worked. Fixed?

Here is how you can change what appears on a new tab. If this setting does not stick, one of your add-ons might be overriding it. (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter. Click the button promising to be careful. (2) In the search box that appears above the list, type or paste '''newtab''' and pause while the list is filtered (3) Double-click the '''browser.newtab.url''' preference and enter the desired value: * ''Page thumbnails (default)'' => about:newtab * ''Blank tab'' => about:blank * ''Built-in Firefox home page'' => about:home * ''Any other page'' => full URL to the page Press Ctrl+t to open a new tab and verify that it worked. Fixed?
TwillJuices 1 решења 2 одговора
Постављено

Одабрано решење

This has fixed the problem with amazon over-riding my 'new tabs' startup page so far as I know. Thanks!

This has fixed the problem with amazon over-riding my 'new tabs' startup page so far as I know. Thanks!
SAERBX 0 решења 1 одговора
Постављено

Resetting Firefox seems to have worked. It's very easy to do. One of the replies listed here has the instructions. The very simple version: Firefox > Help > Troubleshooting > Reset (upper right button on the Troubleshooting screen) > Finish

Resetting Firefox seems to have worked. It's very easy to do. One of the replies listed here has the instructions. The very simple version: Firefox > Help > Troubleshooting > Reset (upper right button on the Troubleshooting screen) > Finish

Измењено од стране SAERBX