X
Притисните овде да бисте отишли на мобилну верзију сајта.

Сви производи

Typeface rendering is very bad compared to Internet Explorer

Постављено

When viewing webpages, the rendering of typefaces is bad (blurry) compared to (for example) Internet Explorer. This makes reading information very tedious and tiring. I have screen shots to prove my point.

My machine is not new: its an IBM/Lenovo Think Pad Z61m. I am running XP with all updates and have just updated all drivers etc for the machine.

Because I am running XP I cannot use a newer version of IE than 8 - and 8 can't handle everything on the net these days. I was planning to switch to FireFox, but if this cannot be fixed I will have to look into Chrome instead.

When viewing webpages, the rendering of typefaces is bad (blurry) compared to (for example) Internet Explorer. This makes reading information very tedious and tiring. I have screen shots to prove my point. My machine is not new: its an IBM/Lenovo Think Pad Z61m. I am running XP with all updates and have just updated all drivers etc for the machine. Because I am running XP I cannot use a newer version of IE than 8 - and 8 can't handle everything on the net these days. I was planning to switch to FireFox, but if this cannot be fixed I will have to look into Chrome instead.

Изабрано решење

Changing the setting from Standard to ClearType fixed it!!

THANK YOU!!!!

Прочитајте овај одговор са објашњењем 4

Додатни детаљи о систему

Инсталирани прикључци

  • Shockwave Flash 11.6 r602
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • DivX Plus Web Player version 2.2.2.14
  • Nokia Suite Enabler Plugin
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • DivX VOD Helper Plug-in
  • Yahoo Application State Plugin version 1.0.0.7
  • Garmin Communicator Plug-In 2.7.3.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • Picasa plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • Shockwave Flash 9.0 r47

Апликација

  • Firefox 19.0.2
  • Кориснички агент: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0
  • URL подршке: http://support.mozilla.org/1/firefox/19.0.2/WINNT/en-US/

Екстензије

  • Customizable Shortcuts 0.5.11 (customizable-shortcuts@timtaubert.de)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • DivX Plus Web Player HTML5 <video> 2.1.2.172 ({23fcfd51-4958-4f00-80a3-ae97e717ed8b}) (Неактивно)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Неактивно)
  • RealPlayer Browser Record Plugin 15.0.5 ({C3949AC2-4B17-43ee-B4F1-D26B9D42404D}) (Неактивно)

Javascript

  • incrementalGCEnabled: True

Графика

  • adapterDescription: Mobile Intel(R) 945 Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x27a2
  • adapterDeviceID2:
  • adapterDrivers: igxprd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 8-9-2007
  • driverDate2:
  • driverVersion: 6.14.10.4860
  • driverVersion2:
  • info: {u'AzureContentBackend': u'none', u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'6.1400.1000.4926']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'6.1400.1000.4926']
  • windowLayerManagerType: Basic

Измењене поставке

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.privatebrowsing.dont_prompt_on_enter: True
  • browser.startup.homepage: http://www.startsiden.no/
  • browser.startup.homepage_override.buildID: 20130307023931
  • browser.startup.homepage_override.mstone: 19.0.2
  • browser.tabs.loadInBackground: False
  • browser.urlbar.autocomplete.enabled: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 19.0.2
  • network.cookie.lifetimePolicy: 2
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1364598846
  • places.history.enabled: False
  • places.history.expiration.transient_current_max_pages: 53435
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0

Разно

  • Кориснички JS: Не
  • Доступност: Не
finitarry
  • Top 25 Contributor
233 решења 3277 одговора
Постављено

Have you tried modifying the gfx font setting in the about:config page?

  • gfx.use_text_smoothing_setting = true

What do you use for layout.css.dpi?

-1 = Use the host system’s logical resolution or 96, whichever is greater

Have you tried modifying the gfx font setting in the about:config page? * gfx.use_text_smoothing_setting = true What do you use for layout.css.dpi? -1 = Use the host system’s logical resolution or 96, whichever is greater
jscher2000
  • Top 10 Contributor
3771 решења 33385 одговора
Постављено

Apologies that the initial posting form doesn't let you show your screenshots, but if you reply the thread, there is a file uploader below the compose box for that purpose.

Apologies that the initial posting form doesn't let you show your screenshots, but if you reply the thread, there is a file uploader below the compose box for that purpose.
TheOldFox 86 решења 620 одговора
Постављено

Користан одговор

Do you have "Clear Type" font smoothing enabled?

Do you have "Clear Type" font smoothing enabled? *http://www.ehow.com/how_5919817_enable-font-smoothing.html (scroll down to the Windows XP section)
Постављено

Одабрано решење

Changing the setting from Standard to ClearType fixed it!!

THANK YOU!!!!

Changing the setting from Standard to ClearType fixed it!! THANK YOU!!!!
Постављено

Власник питања

Sorry, but this is far too technical for me. I don't know what any of that means.

Sorry, but this is far too technical for me. I don't know what any of that means.
Постављено

Власник питања

Since the problem was solved by using the ClearType-setting, I won't be needing to upload the files.

Since the problem was solved by using the ClearType-setting, I won't be needing to upload the files.